Got questions?

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Got questions?
12
Tue, 10-16-2012 - 3:38pm

As you can see we are in the process of making some changes to the boards. Several things are being worked on right now but if you have questions, you can post here or you can also write me at entcm@mail.ivillage.com or PM me and I'll make sure any errors or concerns make it on the look-into-it list.

CD Jessica will be updating message board fixes over on our iVillage Help topic in this thread:
http://www.ivillage.com/forums/node/119781336
That's also a great place to leave any feedback/concerns/questions you may have.

Please feel free to contact me if you have any questions, comments or issues. I'm here to help! 

Pages

Avatar for zions_daughter
iVillage Member
Registered: 04-18-2001
In reply to: cmbren
Wed, 10-17-2012 - 1:20am

I didn't get a chance to play around today because we had two power outages. Eek! I'm hoping my Wednesday won't be too busy for some message board time. Anything I learn will be freely shared. ;)

iVillage Member
Registered: 08-08-2003
In reply to: cmbren
Wed, 10-17-2012 - 10:59am

Thanks for the help.

How do we get out avatar and siggy back?

Photobucket
Avatar for zions_daughter
iVillage Member
Registered: 04-18-2001
Wed, 10-17-2012 - 2:39pm

I think this post will give you all the instructions: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/hi-my-avatar-gone-how-do-i-get-it-back#new

I haven't tried it yet, but once I finish housecleaning, I must do it 'cause my username without avatar and siggy looks naked! ;)

Avatar for zions_daughter
iVillage Member
Registered: 04-18-2001
In reply to: cmbren
Wed, 10-17-2012 - 2:54pm
I noticed near the bottom of the thread I linked that there may be a problem for some users with an error stating their email address is already taken. I'm unable to change anything to do with preferences, siggy or avatar because of this, but I'm hoping this is something that will be quickly done - after all, I couldn't use Quick Reply yesterday and now it's working. :)

Avatar for zions_daughter
iVillage Member
Registered: 04-18-2001
In reply to: cmbren
Wed, 10-17-2012 - 2:55pm
Interesting... Earlier, I replied to Karyn and my post said In Reply To (me). Now I quick replied to myself and it went to Bren's name. Isn't technology fun and surprising? ;)

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
In reply to: cmbren
Thu, 10-18-2012 - 11:07am

wildflower05 wrote:
<p>Thanks for the help.</p><p>How do we get out avatar and siggy back?</p>

Hi Wildflower! Becca shared a link to an avatar turorial Erin had posted; as for the siggy, here's what I did:
On the right side of the screen, under Quick Links, click on Edit My Preferences. This should load a page with tabs; under Preferences>Preference Options>, you should see signature settings. I had my siggy code in HTML saved; I just clicked on the blue link under the text field that says "disable rich-text" and pasted the coding in. Once that was done, I clicked on the same text link that had changed to "enable rich-text" and in a few seconds, my siggy appeared. Then scroll to the bottom of the page and click save. Some people are encountering problems when trying to do this; some are getting a message that the siggy is too long, others get an error message that their email addy is taken, etc., while others are able to make the changes. The problems have been reported and they're working on it. Hope this helps some!

Please note that some people aren't able to make changes to their preference and others are getting a message that their siggy is too long. These have all been reported and are being worked on, so hang in there and check the iVillage Help area for updates from Jessica!

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
In reply to: cmbren
Thu, 10-18-2012 - 11:12am

Hi Becca,

Sharing more info from Jessica on that...
I've seen a temporary workaround for that "email already used" error. It worked for a few of us, but not everyone. Maybe it will work for you! Seems it has to do with the password field. If you want to change anything in Edit My Preferences, go to the Account tab > delete the password from the password field > go change the thing you need to change (in your case, try uploading an avatar) > click the Save button at the bottom. When you go back to your Account tab, your pwd is still there, but your changes have actually been saved.

It may not work for everyone, cause some say their password field is already blank. But the issues is being worked on and I'll let you know if I get any new updates.

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
In reply to: cmbren
Thu, 10-18-2012 - 11:14am

zions_daughter wrote:
Interesting... Earlier, I replied to Karyn and my post said In Reply To (me). Now I quick replied to myself and it went to Bren's name. Isn't technology fun and surprising? ;)

LOL..yep, it always seems to throw us a number of surprises, but then, life might be so boring without it! LOL Just to let you know, the reply thing has been reported, too. Thanks for hanging in here with such a positive attitude!

iVillage Member
Registered: 10-25-2007
In reply to: cmbren
Fri, 10-19-2012 - 12:18pm
I am not able to get into the "edit my preferences" page. It just freezes up. Is this something that is being worked on?


Powered by CGISpy.com

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
In reply to: cmbren
Fri, 10-19-2012 - 12:59pm

jewel_0108 wrote:
I am not able to get into the "edit my preferences" page. It just freezes up. Is this something that is being worked on?

What browser and version are you currently using? Did you encounter the same issue using another browser?

I know I had an issue the first few times using IE but in FF, it worked well. In IE, once I cleared my cookies and cache files, closed out the browser then re-opened it, I was able to access my preferences; that's worked for a number of members, whatever the browser. Let me know if that helps!

Pages