Checking in with you all!

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Checking in with you all!
24
Tue, 10-16-2012 - 3:54pm

As you can see we are in the process of making some changes to the boards. Several things are being worked on right now but if you have questions, you can post here, email me at entcm@mail.ivillage.com or send me a PM. I'll do my best to assist you, get you the answers you need and make sure any errors or concerns make it on the "fix-it" list.

CD Jessica will be updating message board fixes over on our iVillage Help topic in this thread:
http://www.ivillage.com/forums/node/119781336
That's also a great place to leave any feedback/concerns/questions you may have.

Please feel free to contact me if you have any questions, comments or issues. I'm here to help! 

iVillage Member
Registered: 03-09-2004
Mon, 10-22-2012 - 8:49am

Still can't get it to work.  :(  Patience, right?

Family is having a very hard time.  Moving in with my mom hasn't been as easy as I thought.  She isn't dealing with this well at all.  I knew this would be hard, but never dreamed it was going to be like this.  Jenna is dealing well though.  We have kept her schedule and things the same.  Not changing anything she is doing to keep things as normal as we can for her.  And my sisters.......Oh my.......let's just say Karma can't come quick enough!!!!!


Powered by CGISpy.com
Mom to furangel, Chelse
Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Sat, 10-20-2012 - 9:43am

The first post I see is "Re-posting Three Word Only" (dated 10-15-12) game which Chris and I play. The second one is "How Prissy Are You"  and I believe back then there was only one reply (other than my own).The rest of the posts seem accurate, we didn't get a lot of reponses back then. I didn't realize how old those posts are (which is why I requested this folder be eliminated).

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Fri, 10-19-2012 - 6:03pm

Hi Terre!

Just double checking here; I can see a number of game posts, but I have to admit, I'm not exactly sure if I'm seeing all there should be. For instance, the first one I see is "How prissy are you?" and it only shows two posts; the latest is 06/10/2012. The next one is titled Are You Iced Tea or Iced Coffee...and the latest reply on that one is dated 4/13/2012. Is that what you're seeing... and is it correct? I just assumed there were some more recent posts that didn't make it over yet.

Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Fri, 10-19-2012 - 4:55pm

Brenda, regarding the posts that Chris cannot see - I can see them. In fact, I see all the posts/threads in the "fun and games" folder as well as all of them on the board. I hope that helps.

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Fri, 10-19-2012 - 12:40pm

Hi Chris!!

Ah.... your avatar! I think I can help you with info on that! Erin shared a "how-to" tutorial with instructions on iVillage Help, including a few screen shots; I'll copy and paste it here.

Here are the instructions on how to update/add an avatar:

Click on Edit My Preferences in the right column, under Quick Links. On the next screen, click on the account tab.


In the account tab, scroll down to the picture section. Click on choose file and you'll be brought to a browse screen. Choose your photo, click ok. **PLEASE NOTE: The avatar image size is 100px (pixels) by 100px. So if your image is larger, the system will size it down for you automatically. This may (or may not) distort your image. To be sure you don't have a distorted image, you'll need your avatar to be 100px by 100px before you upload. You'll get a confirmation that your image was updated. Then click save at the bottom of the page.

Let me know if that works for you; some members are encountering errors when trying to change their preferences. That issue is being worked on as we speak. As for missing posts in some threads, that's been reported too. We have all the data, so now it's simply a matter of getting all the responses in their correct little spots. Not sure why a couple of your posts duplicated; is it possible you may have hit post twice? I know I've almost done that myself a couple of times, thinking I missed the button with my cursor, but just as I got ready to click again, the page loaded with my post! LOL Anyway, let me know if that keeps happening and I'll report it.

In regards to going to the newest replies; here's what Jessica shared on the Message Board Fixes - Updates thread on iVillage Help:

As far as New vs. Read messages, we did know that we were going live without the "Mark as New / Mark as Read" feature. Not having the New or Read classifications right now impacts the way threads are displayed (there's nothing to trigger a change from bold to unbold) and it impacts the tracking of which posts you haven't read. This New vs. Read thing, as you can see, is a mini-project in itself. Once we get some of the missing and non-working features back up and running, we're tackling these types of mini-projects.

Hope that helps some... let me know how it goes; I really appreciate your patience! Please let me know if you have any further questions, concerns or difficulties with anything.

On a more personal note, how are you and your family doing? We really need to do some catching up!

iVillage Member
Registered: 03-09-2004
Fri, 10-19-2012 - 11:59am

I'm not worried about my siggy.  It's the pic on the left where it says you are a member where I have no picture and can't get one to come up when I try to make changes.  Also, when I click on post, the page is still jumping and I have to hit it again.  I just posted on another board and now it posts twice!  It was some of our posts in our fun and games that I no longer see.  I see this on some other boards too that I frequent and other have mentioned the same issue so at least I know it's not just me going insane.  LOL!  Also, when you look at the number of replies it's not letting you go to the newest reply.  It just shows all the replies and won't let me click on that number at all.


Powered by CGISpy.com
Mom to furangel, Chelse
Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Thu, 10-18-2012 - 11:50am

Thanks for the update, Brenda. My biggeset issue is that I cannot insert the links to all my boards beneath my siggie. I guess I'll have to wait on that. I still get the message that my siggie is too big. And I miss the email notifications!!! I guess there is a long list of issues LOL

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Thu, 10-18-2012 - 10:50am

Hello Chris...and welcome back! I was just trying to scout down your email addy, cause Terre told me you were having problems logging in. I'm so glad to see you've made it back in!

It's hard for me to tell which posts may be missing, but from a quick glance at the board, I'm guessing it's some from the Fun & Games section? If you know of any other sections that are missing posts, let me know and I'll report it. I know there are still posts being indexed; we have all the data it's just taking time to sort through it all and get it where it belongs.

Now, get on with annoying us -- we've missed you! LOL

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Thu, 10-18-2012 - 10:44am

Yay!!! Glad to see your siggy is back! Sorry I was delayed in replying; I was on a filed trip with my son yesterday. It was one of those things I just couldn't cancel.

Just in case anyone else need help adding their siggy back; here's what I did:
On the right side of the screen, under Quick Links, click on Edit My Preferences. This should load a page with tabs; under Preferences>Preference Options>, you should see signature settings. I had my siggy code in HTML saved; I just clicked on the blue link under the text field that says "disable rich-text" and pasted the coding in. Once that was done, I clicked on the same text link that had changed to "enable rich-text" and in a few seconds, my siggy appeared. Then scroll to the bottom of the page and click save. Some people are encountering problems when trying to do this; some are getting a message that the siggy is too long, others get an error message that their email addy is taken, etc., while others are able to make the changes. The problems have been reported and they're working on it. Hope this helps some!

Please note that some people aren't able to make changes to their preference and others are getting a message that their siggy is too long. These have all been reported and are being worked on, so hang in there and check the iVillage Help area for updates from Jessica! And of course, you can always tap me here, via PM or an email to entcm@mail.ivillage.com.

Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Thu, 10-18-2012 - 8:55am

Yay!!! Glad you're back. I see all our threads - which ones are you not seeing? It could be you haven't changed your settings yet.