Updated Board info 11/09/2012

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Updated Board info 11/09/2012
5
Fri, 11-09-2012 - 12:36pm
Hi All!
Just wanted to share with you the latest message board update from CDJessica. She’s posted on the iVillage Help board here, but I’m including a copy of her message below.

Hi, everyone.

I'm happy to report that after the office was without power all last week due to the hurricane, the whole team is back in the office as of yesterday! Monday's commute was impossible for some since we only had limited trains into and out of the city, election day was Tuesday, but by Wednesday we were reunited (despite the fact that some people are still dealing with flooded homes or power outages).

As of Tuesday, I'm in a daily meeting with the President of iVillage and the CTO regarding the status of our message board fixes. Every day, we discuss what the priority list is, what progress is being made, what's holding us back, and what resources are needed to cross items off the list.

Right now, the #1 priority (for all of iVillage, not just for the message boards project) is fixing the error pages we're seeing again on the boards. I expect many of these to clear up tomorrow, if not later today.

They have also released the fix for Viewing Replies. I've been told that many people can now see replies on the site, and on their ipads and phones. If you can't, please PM me or email us, so we can continue troubleshooting! If you could let me know the URL where you can't see replies, what device you're using, and what browser you're in, that would be very helpful.

After the error messages are resolved, the next item on the priority list is fixing the ability to reply. Obviously some of you can reply, but some of you can't...we just need to figure out why that is.

In the meantime, there are other message board fixes that are being worked on:

>> Fixing the "this email is already in use" error you get when trying to edit your preferences. This has now turned into a mini-project. We believe that if you're getting this error, you probably have a duplicate account in your history with iVillage (same email / various usernames attached to it). Essentially, when you try to change your account settings, our system doesn't know which of your usernames you are trying to affect. I'm waiting on a list of accounts that our system says, "this is a duplicate."

>> Getting the private team boards (boards only used by CLs and Mods) back online. Also a mini-project, but it looks like we're close!

>> Removing the character limit from the signature field. This impacts more than just the signature field, apparently. I've let the team know that I definitely want the character limit raised, and now I'm just waiting on them to confirm that it's a safe change to make to our system.

>> We got the final version of Lithium's iVillage data, and are (still...) currently importing it into our database. It's so gigantic, it takes a few days! Once it's in, we can begin the process of restoring missing threads, missing boards, your images, etc.

Of course, there are more items on my post-launch, fix-this-immediately list based on your feedback. But this week, the above items have been the focus, and will continue to be until they're fixed and we can move on to the next batch.

I know everyone's tired of hearing "thanks for your patience" and "we're working on it"...I guess I'm running out of different ways to say it, too! But the truth is, we're all still working very hard at debugging these problems, creating fixes for them, testing the fixes, and pushing them live.

Of equal importance is the fact our boards are the top priority for iVillage right now. Work is not slowing down, we're just in a position where we need to give the tech team the time they need. Believe me, I'd like to move my computer back to the tech cave so I can hang on every word they say...but that would be annoying, I guess. :)

As soon as I have something else to report, I will. Thanks for your patience (I really mean that!),

Jess

I also wanted to include my own thanks to all for being so patient. I know how frustrating this can be – and I don’t take that lightly at all!  If you have any questions, concerns or need some help, please let me know --  I want all of you to know that your concerns are being heard!

iVillage Member
Registered: 03-09-2004
Wed, 11-14-2012 - 9:53am

Has the error been fixed that the last reply moves to the top of the threads because I still do not see that.  I use Internet Explorer.   Still can't see anything on my Smart Phone either.  It just goes straight to IVillages home page and won't even give me the option of getting to the message boards.  The other day for a short time I did get to see one and replied to it and now it's gone.  It's not on my phone, it's not on the board.  I know there are still alot of fixes to do and I know there are still issues where IVillages main place is and still pray for all of them.  Just wanted to make sure I haven't  missed something and I'm still seeing things the way everyone else still is.


Powered by CGISpy.com
Mom to furangel, Chelse
Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Fri, 11-16-2012 - 10:22am

Hi Chris!

Let me see if I can help on the viewing order for you! Try changing your settings and see if this helps with how you're viewing the threads.

Go to Edit my preferences in the Quick Links on the right of the screen. Then choose Edit My Preferences on the top tab and then General on the Preferences tab. Check the box that says Sort topics by time of most recent post and then save. Then, go back to the board and see if the messages display in that order. ;-)

As for the mobile version, I know there are some issues with that, but I'm not really equipped to offer any advice, since I don't have a smartphone. But let me tap someone who may have some suggestions and I'll get back to you asap! Thanks so much for being patient and hanging in here with us!

iVillage Member
Registered: 03-09-2004
Sat, 11-17-2012 - 9:40am
Error messageThe signature is too long: it must be 255 characters or less.

I tried doing that and here is the error message I got back.  Weird!  I didn't do anything with the signature.  Did exactly like you said.


Powered by CGISpy.com
Mom to furangel, Chelse
Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Mon, 11-19-2012 - 10:17am

Hi Chris! Ugh... sorry that didn't help. Jessica did say that the character limit on the signatures was impacting other things, so I guess that must be one of those other things. I'll be sure to let you know as soon as I get any word on the progress!

iVillage Member
Registered: 03-09-2004
Tue, 11-20-2012 - 9:14pm

Thanks!  I just keep trying everyday anyway!  :)


Powered by CGISpy.com
Mom to furangel, Chelse