Everyone giving up? :(

iVillage Member
Registered: 04-01-2002
Everyone giving up? :(
5
Thu, 10-25-2012 - 2:39pm

I see where I am the only one that has posted all day.   It's not working well for me either, but I'm plugging away.   Miss everyone.

 photo BeachChairsRed.jpg

iVillage Member
Registered: 04-01-2002
Fri, 10-26-2012 - 7:05am

I am just as frustrated as the rest of you.   I can navigate okay with IE, but still get nothing from Chrome or Firefox.   I just want things to be back to normal.  

Thank all of you for hanging in there.   I still have faith that it WILL get fixed, just not when we wanted it to.   Of course, we didn't want a blip in service at all.  I know.   But this is a crater sized blip.  I hate it too.   But, I'm doing what I can for now and I'm hoping we don't lose too many.   I bet some are already gone.

 photo BeachChairsRed.jpg

iVillage Member
Registered: 10-10-2003
Thu, 10-25-2012 - 6:57pm

I think we all want to try it is just getting old-

They have screwed with OUR message boards too many times..

I mean could you imagine if Facebook did something like this ? 

It is truly a joke-

Community Leader
Registered: 08-25-2006
Thu, 10-25-2012 - 6:22pm
You happen to be a highlighted post. I can't read any threads and can't read or post to the help thread. I hope we don't lose too many along the way. I keep plugging away, also.
Serenity
iVillage Member
Registered: 06-29-2007
Thu, 10-25-2012 - 6:01pm
Yup, not user friendly at all and quite annoying. All our complaints are met with us essentially being told its our fault and we should change something about our computer because Ivillage decided to roll out a poorly planned new message board system. With as many bugs as these boards have the notion that its the users fault is ridiculous.

 photo augustafeb21.gif

iVillage Member
Registered: 12-16-2004
Thu, 10-25-2012 - 4:49pm

I have posted on other boards, but this just not user friendly and it just annoying.