I Think It Worked

iVillage Member
Registered: 04-01-2002
I Think It Worked
9
Tue, 10-30-2012 - 5:15pm

I hope this doesn’t post twice.   I posted, it went to the abyss, and I am not seeing the post.   But, this is how I am getting a lot of double posts so who knows.

I got the notice that they changed my email address for my iVillage profile. So, I logged out and logged back in with the new email. And I got to save my preferences. And I got to set a sig (I hope it works), and my format looks a little different now. Hopefully my worries are over. Now we got to get everyone up and working again.  I am lonely on here.

iVillage Member
Registered: 10-31-1999
Tue, 10-30-2012 - 7:33pm

So glad it worked for you!  It sounds like what happened to me... other things came up when I got that changed...

Now.... we got to get the PPWM thread going for you!  I'm getting lonely too!

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 02-12-2002
Tue, 10-30-2012 - 7:34pm

Fingers crossed here but I can read responses.  Now let me see if this will post!

 photo RainyDay_zpsece18f80.jpg

iVillage Member
Registered: 10-31-1999
Tue, 10-30-2012 - 7:38pm

YAY!!!
Sandy's back!!!!

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 10-10-2003
Wed, 10-31-2012 - 3:53am

And she has a siggy- I am jealous !

IE is sooooo slow.  I run outa time trying to figure it out ,,

someone plz email how to change my address again..

Oh and HAPPY HALLOWEEN !

iVillage Member
Registered: 02-12-2002
Wed, 10-31-2012 - 6:34am

It is slow Rene.  I want so much to use Google Chrom but it won't let me.  Sorry but this still stinks!

 photo RainyDay_zpsece18f80.jpg

iVillage Member
Registered: 04-01-2002
Wed, 10-31-2012 - 7:13am

The last update I got said that as soon as they are back to work in NYC the Chrome issue is at the top of the list of fixes.   Agreed that this is taking way too long, but slowly we are getting there.

Great to have you back, Sandy!

I re-set my options to have the last post read at the top of the page.   It doesn’t work.   And I am really irritated at not knowing what I have read.

 photo BeachChairsRed.jpg

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Wed, 10-31-2012 - 9:04am

tracywithtwo wrote:
<p><span style="font-size:12pt"><span style="color:#000000"><span style="font-family:Calibri">I re-set my options to have the last post read at the top of the page.<span>   </span>It doesn’t work.<span>   </span>And I am really irritated at not knowing what I have read.</span></span></span></p>

I have it set to show the most recent post first, but I think it will always show the very first post in the thread, then the rest of them in reverse order. At least that is what it looks like. Makes sense, if you are the type of board that stays on topic..... then you are reminded of what was originally asked/said. I am not thrilled with having them sorted that way, though - I don't like having to scroll down to find the last one I read, then scroll up to read them in order. With long threads though, it is the only way to go, since the short cut links (first, 1, 2, 3, 4... last, etc) aren't working.

iVillage Member
Registered: 10-31-1999
Thu, 11-01-2012 - 10:02am
I'm not fond of that either, Cara... I do have to admit, I really liked the old system where it automatically popped you onto the first unread reply in a post. I sure hope this one does that too.... when they get everything all said and done...

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 02-06-2004
Thu, 11-01-2012 - 12:40pm

Good to see people trickling back in.  I hope everyone on the east coast is safe and dry.  In Ohio we are finally seeing the sun again.  It's a nice change.

 photo PinkUmbrella_zps59410ee1.jpg