Let's Try Saturday...

iVillage Member
Registered: 04-01-2002
Let's Try Saturday...
4
Sat, 10-20-2012 - 8:24am

Anything yet, ladies?   If you can post, please post so we know you are okay.

If you can start one, but not read, let us know that.  

If you are totally struggling, please email here: policy@mail.ivillage.com, and tell them what's going on.   I have emailed three times and got feedback every time.  Last time it was helpful to tell them what system you are logging on with:  Internet Explorer, Google Chrome, Firefox, etc.   So weird, last time they changed everything I had to go to Firefox because IE wouldn't work at all.   Now IE is the only one that works for me.   Firefox won't let me see responses to any posts.   I can start threads there though.   I have Google Chrome at work.   I can't read responses or post with that one.   When I try to post with Chrome it tells me to log in.   I do and it directs me to the main Food page.   I link to the Message Boards and it tells me to log in.  I do and it links me to the main Food page... 

I miss you all terribly.   I can't wait until this is fixed.

iVillage Member
Registered: 07-23-1998
Sun, 10-21-2012 - 12:03am

let's see if this works. The newest post is not showing up at the top. I've tried to fix it but it won't. Sometimes I can read responses and sometimes not. I don't know how to fix  all the stuff. Might as well be in chinese for me. I've satyed away because I knew I couldn't fix it and I get totally frustrated.

Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012
Tue, 10-23-2012 - 12:25am

Hi Bayliebug,

Can you tell me what browser you are using, and/or can you try a different one? Have you tried changing your preferences? Under the General tab, make sure Sort topics by time of most recent post is ticked.

iVillage Member
Registered: 04-01-2002
Tue, 10-23-2012 - 9:37am

I used to use Firefox at home and Google Chrome at work.   Neither of those will let me see posts now, only the original post in each thread.   I cannot reply to anything from either.   So I am using IE at home and work now.   That is not my preference, so I hope all systems work again.

I cannot change anything in my Preferences.   Everything I do tells me that me that my screen name is already in use. 

Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012
Tue, 10-23-2012 - 12:56pm

Hi Tracy,

I'm sorry you can't see the replies Firefox and Chrome. I can see them in both, but I don't know why some people can and others can't. I understand how frustrating it is though, because I tried to read the boards on my mobile last night and I couldn't see any replies either. I do know that this is the main priority of the tech team right now, so you shouldn't have to use IE for much longer. Thanks for bearing with us!