The Message Boards Homepage Is Blank

iVillage Member
Registered: 11-01-1999
The Message Boards Homepage Is Blank
12
Wed, 11-28-2012 - 11:43pm
WTH???? I had one heck of a time getting here.

Pages

iVillage Member
Registered: 04-01-2002
Thu, 11-29-2012 - 7:19am

And yes, I am having to edit my post about the spacing issues because all my spaces are gone.

 photo BeachChairsRed.jpg

iVillage Member
Registered: 04-01-2002
Thu, 11-29-2012 - 7:20am

I think they must be still tweaking. I have had issues too.

My sig is Thanksgiving on some posts, Christmas on others (it's set to Christmas.)

I am still not authorized to post from my work computer, using IE or Chrome. I have to log in over and over and over and it will eventually take. Sometimes I don't have time for all that and I give up.

I still lose a ton of posts, so I still have to copy everything before I post it.

My format is jacked up sometimes. For example, I posted in DYK this morning and when it posted it read like a book, even though I had spaced each sentence out. When I edited it the spacing worked.

 photo BeachChairsRed.jpg

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Thu, 11-29-2012 - 8:59am

Yeah, I noticed in the QOTD yesterday that none of us had paragraph spacing, and I KNOW that I had paragraph breaks when I typed it in.

iVillage Member
Registered: 07-03-2008
Thu, 11-29-2012 - 10:19pm

It is still hit and miss forme as well. Sometimes I can come and post in one thread and then go read another one and can't post and can't log in.

Photobucket

iVillage Member
Registered: 07-23-1998
Thu, 11-29-2012 - 10:42pm

Ditto everyone....and I still can't open PPWM. Grrrrrrrrrrrrrrrrrrrr

Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012
Fri, 11-30-2012 - 11:08am

Hi Everyone,

The blank main page has been fixed, and they are aware of the issue with signatures randomly switching back and forth, and of the line spacing issues. Do you get no line spaces with reply, or just with quick reply?

Bayliebug, what browser are you using, and what happens when you try to open PPWM?

iVillage Member
Registered: 04-01-2002
Fri, 11-30-2012 - 11:12am

I only use "reply" from a desktop.  

I am forced to use Quick Reply when posting from my phone.   The Reply feature doesn't work from the phone.

 photo BeachChairsRed.jpg

iVillage Member
Registered: 10-31-1999
Fri, 11-30-2012 - 11:12am
Hey Evelyn... my "Friday Five" post will not work when I click into it. Not sure if anyone else is having that problem but figured I'd ask you if that is a problem they are working on? This is the message I get when I try to open it: The requested page "/forums/food/recipes-cooking/quick-easy-cookbook/quick-easy-recipe-chatter/%E2%96%B2%E2%96%BC-friday-five-%E2%96%BC%E2%96%B2" could not be found.

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 07-23-1998
Fri, 11-30-2012 - 12:47pm
Evelyn, I use firefox and when I try to open PPWM it rolls and rolls and then I get the message 503 Service Unavailable

iVillage Member
Registered: 11-01-1999
Fri, 11-30-2012 - 2:36pm
Evelyn, I'm glad they think the main page is fixed, but it is still blank! This conversion has been an epic fail.

Pages