A Possible Fix to See Replies

Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012
A Possible Fix to See Replies
5
Wed, 10-24-2012 - 12:29pm

This just in from Jessica on the Help Board:

One of our CLs discovered the reason she couldn't see replies: her own screen settings. She zoomed out to 75% and all the replies appeared again! She reports: "I have always used Internet Explorer but I tried  Firefox, Chrome and IE and could not see anything beyond the initial thread post until I adjusted the zoom. I also just went back and clicked a Compatibility View under tools and it fixed my problem."

So try checking your monitor settings; maybe this will work for you, too! The team is still debugging the replies issue, but in the meantime let me know if this allows you to see replies.

iVillage Member
Registered: 04-01-2002
Thu, 11-01-2012 - 6:50am

ARG!! I did that. And I got a small tool bar, just set over the header, with some black space to its' right. So, it shrunk the other stuff and now my bookmark list isn't there. Too confusing for me. But I walked through it and guess what? Still nothing. I could even see that there was a second page of responses. I clicked on "next" to see that second page. Nope- still just seeing the first post in every thread. No place to log in either.

 photo BeachChairsRed.jpg

iVillage Member
Registered: 10-31-1999
Wed, 10-31-2012 - 7:23am
Wonder if I have a weird or old version of FF?

 photo Chairs_zps22c44493.jpg

Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012
Tue, 10-30-2012 - 11:33pm

Hi Tracy,

When you click on the Firefox icon in the upper left corner, do you see a choice for "Options":

If so, mouse over Options, and then click Menu Bar. Then you should get a menu bar at the top of your screen with  File, Edit, View, History, etc. Then you can choose the view options.

If you don't see Options in the dropdown, try right-clicking on an empty space on your banner and you should be able to click on Menu Bar.

iVillage Member
Registered: 04-01-2002
Mon, 10-29-2012 - 5:55am

I have tried and tried this.   My Firefox screen looks nothing like what you have shown there, Daisy.   I opened this thread in Firefox.   My banner has options (from the left to the right) saying Search, Safe, Do Not Track, a trash can, weather, and a calculator.   I have nothing that would let me change any view.  

When I dropdown from the Firefox icon in the upper left corner, I get private browsing, new tab, search, print, email link, and save page as.  

So very frustrating. 

 photo BeachChairsRed.jpg

iVillage Member
Registered: 10-31-1999
Wed, 10-24-2012 - 1:45pm

I am able to see the replies so I did not have to do this, but I thought I'd just do a "screen shot" of where you should go on Foxfire...

I'm not sure if that is what you are meaning but I figured I'd put it up there for others who use Foxfire.  Like I said, I am not having any problems seeing replies.

 photo Chairs_zps22c44493.jpg