QOTD for MONDAY

iVillage Member
Registered: 04-01-2002
QOTD for MONDAY
21
Mon, 10-22-2012 - 5:51am

I have a big list of QOTD ideas.   Some are pretty good.   No way am I going into that reserve and blowing a good question. 

So the obvious question is Who is Here?   If you can post, what problems are you still having?

I'll answer in this post instead of posting and answering.   Because that still heads my list.   Only in the IE browser can I see responses and post.   I have no sig and I can't change anything on my Tracywithtwo profile.   When I try to change a thing it blocks me, telling me that screen name is already in use.

I can't read any posts written before this change.   I get an error message.   However, that isn't true of the recipes.   Some of those will open. 

I can't post from my phone anymore.   When I access the board that way, it only shows me the first post in the thread with no way to respond. 

I miss the colors.  I miss enlarging the font.   I lost many, many posts yesterday and I am not sure if enlarging the font had something to do with it.   Add that to my list.   I wrote numerous long posts yesterday, on this board, the CL board, and the other cooking board.  None of them posted on the first try.   I would post and the screen would go to "cannot display the website."   And I lost post after post.   I am now writing in Word and copy and pasting.   What a pain. 

More than all of that, I miss the daily chatting with my girls.  

Community Leader
Registered: 02-27-1999
Mon, 10-22-2012 - 8:28pm

I have fonts, I have not tried much else.  IE is the only thing working for me, but some members of my 101 board are using Chrome with no issues.  These things are NEVER easy, and if you think back over the years, everyone has whined over every change, then suddenly when it was all worked out they loved it. 

I don't miss the ads.  I miss my macros.  I have not learned how to embed video yet, and I really loved that.  But I'm sure that is me, not the software.  I have to learn something.  I remain postitive and patient.  I'll work on my siggy when I learn a little more.  Learning is something I do as a hobby (15 years in college, and no sign of stopping; it's a game to me). 

I have some programming experience and I understand how one fix will cause another thing to go haywire.  But they'll get it!  The black and yellow boards we had FIRST (1996) were glitchy but my FAVORITES, and I think bringing the boards back in house will eventually give us that purity and control again (did anyone REALLY like the ads on the outsourced software?  REALLY???) 

Yeah, we have an uphill battle but typically we have been there in a relatively short time.  Short in computer chair years.  I've actually gotten BACK a member who quit about 6-7 years ago when we left Prospero.  She thinks it is pretty cool. 

I know everyone gets agitated with my little "cheerleader for iVillage" routine, but the friends I have made here are the best friends I've ever had in my life and it's worth my patience and effort to keep them.  I love you ALL.  I won't abandon you over these issues.  Please don't abandon ME.   

Photobucket
Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Mon, 10-22-2012 - 10:20pm

k_roni wrote:
<p><span style="font-family:andale mono,times; font-size:medium">I have fonts, I have not tried much else.  IE is the only thing working for me, but some members of my 101 board are using Chrome with no issues.  These things are NEVER easy, and if you think back over the years, everyone has whined over every change, then suddenly when it was all worked out they loved it.  </span></p>

I totally believe that it will (eventually) be better having the boards hosted in-house. I just think that the one little board post announcement that said "you won't even notice" was either incredibly naive or incredibly deceptive.... They gave a ton of notice, outage time warnings, etc., with the Lithium roll-out. I can't believe that THEY actually believed that the change would go so smoothly that we wouldn't really notice! We aren't stupid, and we aren't oblivious. They really should have given the boards with loyal, daily users a little more honest picture.  It was predictable that there would be a lot of issues. More advanced notice. More specifics to the CLs. A little "I'm sure there will be issues, but we will perservere - expect a couple weeks of rocky tech times"  and "here is a direct link to our email to report problems" would have gone a long way to soothing our frustrations! That way, if really HAD gone so well we didn't notice any big issues, we would have been singing their praises and calling them geniuses! This is not just a tech issue, it has become a BIG public relations issue...... it hasn't been that long since the Lithium switch, and lots of us are still whining about THAT! Cry

I think I have been through four of these change overs now (between here and some other now-defunct boards) and people get used to it, but I don't think we have "loved" any of the new formats, and, without fail, we lose members. The sheer fact that there are only TWO food boards left is clearly a sign..... I couldn't believe it when I had to navigate through the main page to get here! There must have been at least 10 at one point - and most of them were pretty active! Of course,  Lithium was by far the worst "upgrade".

That being said, I am happy to be see my post count and "member since" date restored to pre-Lithium status. And I DO believe it will be better. I HAVE to.... Once they get everything functional, they better hop on the "already read" function as the first re-build project. I am finding that really annoying already, and no one is really posting much!

iVillage Member
Registered: 04-01-2002
Tue, 10-23-2012 - 6:29am

Great post, Cara.   I am jealous of all your success with this set-up.   I wonder why you can post in Firefox, but I can't see posts there?   I cannot do anything with my profile.   I tried again this morning.   The name tracywithtwo is still already in use is what I get over and over when I try to set a sig or change anything.  So I can't use it.   Yes, I am logged in as me.  

Another frustration I have is why am I expected to do techie stuff to my computer.   It was recommended to me to clear my cookies and my cache.   Laughable.   I have no idea what that means, much less how to do it..   I got instructions from tech support.   It didn't help at all.   But why would that be a necessary step?   How would that work with a newbie?   Someone stumbles on our message boards, wants to participate, and can't log in, see posts, or reply.   Would they think, "hey, I bet if I deleted cookies and cleared my cache I can get this to work?"   I think not.   They'll give up and go away.   I would too if I didn't have 10 years vested with you all.   I am not ready to leave.   And I am not ready for any of you all to leave.   So, please don't go.  

I think Cara is right.   The bugs will get worked out.   It will eventually roll smooth for us.   And to those of you that think you can just slink off- I will find you.

iVillage Member
Registered: 10-31-1999
Tue, 10-23-2012 - 7:42am
Tracy, I get that message every time I change something too.... but mine says the e-mail I used when I first signed up here (not even my cl_daisy @ yahoo address either) is in use... I don't know if that is keeping my changes from staying changed or not... I hate this... I hate change... I have always hated change.... but, I have always dealt with it. Guess I'm gonna have to deal with this one too!

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 10-31-1999
Tue, 10-23-2012 - 7:44am
I hope the sigs get fixed before Halloween... I've been working hard on some cute sigs with your name spelled out in spooky letters.... they're on your photobucket pages if you want to see...

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 02-06-2004
Tue, 10-23-2012 - 8:36am

The sig's are cute Daisy!  I hope you can see mine.  Fair warning...they did a site update on photobucket too!

 photo PinkUmbrella_zps59410ee1.jpg

iVillage Member
Registered: 10-31-1999
Tue, 10-23-2012 - 12:31pm
Yes, Susan, I see it! I cannot figure out how to fix mine.... it's getting irritating trying to do it every day and having it not work! Oh boy.... photobucket too???? Are they trying ot kill me??? LOL

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 12-16-2004
Wed, 10-24-2012 - 4:08am

This sucks!

At my  board profile, I can only see either post one has answered to or the post   that most people has answered too but not the recent post AT ALL!

I have no clue if any one has answered me or if anything intresting has happened and  the  noticing no change part is utter   male cow manure !   This isnt user freindly.  

iVillage Member
Registered: 04-01-2002
Wed, 10-24-2012 - 7:18am

I see your post, Hanna.   And I agree with you completely. 

 photo BeachChairsRed.jpg

iVillage Member
Registered: 04-01-2002
Wed, 10-24-2012 - 8:32am

Testing in FF.

 photo BeachChairsRed.jpg