QOTD for MONDAY

iVillage Member
Registered: 04-01-2002
QOTD for MONDAY
21
Mon, 10-22-2012 - 5:51am

I have a big list of QOTD ideas.   Some are pretty good.   No way am I going into that reserve and blowing a good question. 

So the obvious question is Who is Here?   If you can post, what problems are you still having?

I'll answer in this post instead of posting and answering.   Because that still heads my list.   Only in the IE browser can I see responses and post.   I have no sig and I can't change anything on my Tracywithtwo profile.   When I try to change a thing it blocks me, telling me that screen name is already in use.

I can't read any posts written before this change.   I get an error message.   However, that isn't true of the recipes.   Some of those will open. 

I can't post from my phone anymore.   When I access the board that way, it only shows me the first post in the thread with no way to respond. 

I miss the colors.  I miss enlarging the font.   I lost many, many posts yesterday and I am not sure if enlarging the font had something to do with it.   Add that to my list.   I wrote numerous long posts yesterday, on this board, the CL board, and the other cooking board.  None of them posted on the first try.   I would post and the screen would go to "cannot display the website."   And I lost post after post.   I am now writing in Word and copy and pasting.   What a pain. 

More than all of that, I miss the daily chatting with my girls.  

 photo BeachChairsRed.jpg

Pages

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Mon, 10-22-2012 - 8:58am

I am in much better shape than Tracy. I can read posts, replies and post and reply using Firefox 16. I have not tried Chrome or IE. I do not have any ad issues due to my AdBlocker.  I see ZERO ads, same as before.

No fancy font colors.

Can't read some threads from before the change, but can read some of the shorter ones. Guessing that is because those shorter ones don't have posts from users that have been zapped. Was able to get into the Please Play With Me thread by changing the sort order (oldest first), but the most recent post I could access was from July. After that I get error messages. I am going to keep posting to that so it keeps floating to the first page.

I did manage to get my sig changed.

I haven't tried posting any pictures.... let me see if I can do that.

Looks like I can post pics from other sites ok.

iVillage Member
Registered: 02-06-2004
Mon, 10-22-2012 - 9:13am

I think this reformat was a total failure.  No warning other than an email that stated we wouldn't notice a difference.  Not much tech help after the fact being relayed to the users that are having a hard time with it. 

My issues - I had to log in over and over this morning, I never know if messages are new or not, so I don't bother to go back and look because I don't want to waste my time looking through old post.  Sometimes my messages will post, sometimes not.  My quick reply won't post at all.

I miss talking to everyone here and maybe "they" (whoever "they" is), should have shut down the board for a day or two like last time (which wasn't very long ago!) and fixed it up instead of having us thread through a week of frustrating posting or non-posting in some cases.

 photo PinkUmbrella_zps59410ee1.jpg

iVillage Member
Registered: 10-31-1999
Mon, 10-22-2012 - 9:45am
Well, I can read the responses here at work but not at home or on my phone. I didn't even try to respond on my phone so maybe I wouldn't have been able to either, Tracy. My sig is missing even though I did what Cara said to do... and it's a pretty one too! LOL All those pretty sigs going to waste if we can't get them to post! I see Missy's but it's an older one and I don't think she was using that one before the update. I really miss you gals too.... even though sometimes I didn't post for a few days, I always read what was happening with y'all... I miss my updates! Guess we'll have to go to e-mail until this gets fixed... I could post pics last week... I hope it hasn't changed... Maybe we're just going to have to keep starting new threads whenever we post .... I guess that's the only way that ALL of us can see them! But, again, please gals... please don't give up on us ... Tracy and I do not want to lose any of you over this ... we've made it though this mess before (barely) but we can do it again, right??? YES!

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 10-31-1999
Mon, 10-22-2012 - 9:46am
I forgot to mention that Susan's sig is showing up too but it's the rainbow sig where your name gets shorter at the end... and I don't think you were currently using that one either.

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 10-31-1999
Mon, 10-22-2012 - 9:47am
Well, dang it... I had spaces between paragraphs on my long response... where did they go??

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 02-06-2004
Mon, 10-22-2012 - 11:16am

I changed my sig to some jelly jars.  I can see it, can you?  I changed it to that instead of Halloween, because I canned for the first time on Saturday!!  I did apple pie filling.  I didn't seal so I made a pie last night.  YUMMY!

 photo PinkUmbrella_zps59410ee1.jpg

iVillage Member
Registered: 07-23-1998
Mon, 10-22-2012 - 1:16pm

Well, let's see.....I can read some posts and not others. It will say there are 5 responses but I can only sometimes see 1 or 2. I have no idea why I have a siggy...I didn't do it. Don't know where it came from. Sometimes when I open up a new post it won't show me the first response. It's goes down to the second or third one and totally skips the other ones. I could go on and on but I sound like a broken record. I'm sick of this!!!!!

iVillage Member
Registered: 11-01-1999
Mon, 10-22-2012 - 1:31pm

I'm here for what it's worth.  On IE.  Since it is the most common browser out there, iVillage needs to make their site compatible, and I'm not changing browsers for anyone.

I'm a CL, and I have received no more support or explanation than any of you.

I can see posts, but only in plain text.  Can't tell if I have read anything in a thread or not.  Haven't seen hide nor hair of PPWM since the debacle began.

I have no siggie.  Disappeared.  Have no idea how to create one.  Don't much care at this point.

iVillage Member
Registered: 10-31-1999
Mon, 10-22-2012 - 1:33pm
Susan, I see the jelly jars now.... pretty cute! I bet your pie filling was yummy!

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 04-01-2002
Mon, 10-22-2012 - 6:04pm

I'd set a sig, but the screen name tracywithtwo is already in use.  

 photo BeachChairsRed.jpg

Pages