Still Here...

iVillage Member
Registered: 04-01-2002
Still Here...
3
Sat, 07-20-2013 - 3:01pm

I haven't abandoned the board.  I simply cannot get logged on from my desktop.  Posting from my phone is awful but it'll eventually work.   This took three log in attempts.  So, I'm still lurking around, but tech issues are yet again preventing me from contributing.  Sorry.  I really miss this place.  i have no way to describe the frustrations I feel about it. 

 photo BeachChairsRed.jpg

iVillage Member
Registered: 11-01-1999
Sun, 07-21-2013 - 3:20pm

Hey, friend! 

When I clicked onto iVillage, it showed I was still logged in since yesterday, even though I had shut the computer down and gone away since.  But when I went to post, iVillage logged me out.  It took me eight -- yes 8 -- tries to get logged back in.  And yes, I tried to log in from different places in the Village.

Awful doesn't begin to describe this.

iVillage Member
Registered: 04-01-2002
Sun, 07-21-2013 - 3:32pm
Five log in attempts, two refreshes, and turning my computer off then back on, and still can't log in. I'm dangerously ready to throw in the towel. This gets worse by the day. And its been 10 months!!! Ridiculous that I can get on by my phone and not a desktop. It doesn't even tell me I'm not authorized to post. I just get nothing. The screen goes into loading mode, stops loading and nothing's changed. I'm not logged in. And this is not a matter of me not waiting long enough. I'm waiting and waiting and waiting. I tell you, I do not have another 10 month wait in me.

 photo BeachChairsRed.jpg

iVillage Member
Registered: 10-31-1999
Thu, 07-25-2013 - 2:42pm
I kept (and keep since it happened just a few minutes ago) getting the dreaded "FILE NOT FOUND" message.... UGH!!! All I can say is that iVillage must not care one whit about their message boards... not one whit! Which rhymes with what i really want to say!

 photo Chairs_zps22c44493.jpg