Undertone Ad is Killing Me

iVillage Member
Registered: 04-01-2002
Undertone Ad is Killing Me
10
Thu, 12-20-2012 - 6:41am

As if we don't have enough woes here, that huge green ad for Undertone has popped up no less than 15 times on me this morning.   As soon as I start to write, there it is.   I start a new thread, there it is.   I open In the Kitchen, there it is....   I have had to exit out of it twice while writing this.   SO very frustrating.  

 photo BeachChairsRed.jpg

iVillage Member
Registered: 04-01-2002
Thu, 12-20-2012 - 7:00am

To add to the Undertone ad (it has opened 6 more times), now I found another disappearing recipe.

I found my Jalapeno Cheese Grits recipe.   I plan on making it tonight.   Only the text to my recipe is gone.   "Preheat oven to 350°." is the only surviving step.   ARGGGGGG!!

Make that 7 on the Undertone ad....

 photo BeachChairsRed.jpg

iVillage Member
Registered: 02-12-2002
Thu, 12-20-2012 - 7:02am

I probably will jinx myself but so far this morning no "Undertone" for me.  (Sandy says as she ducks her head under her desk so it can't find her)

 photo RainyDay_zpsece18f80.jpg

iVillage Member
Registered: 02-06-2004
Thu, 12-20-2012 - 8:33am

The stupid ad takes up my entire screen.  You know, if I told someone you wouldn't notice a change and then went and effed everything thing up, gave no updates, and led people on for MONTHS...I wouldn't have a freakin' job anymore!!  Oh my goodness...I've had it with the nonleadership crap going on.  Someone figure this sh*t out. NOW!!!

 photo PinkUmbrella_zps59410ee1.jpg

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Thu, 12-20-2012 - 9:06am

tracywithtwo wrote:
<p>As if we don't have enough woes here, that huge green ad for Undertone has popped up no less than 15 times on me this morning.   As soon as I start to write, there it is.   I start a new thread, there it is.   I open In the Kitchen, there it is....   I have had to exit out of it twice while writing this.   SO very frustrating.  </p>

I'm telling you, ladies - if you use Firefox (or Chrome, I think) install the AdblockPlus add-on. I haven't seen a single ad for years..... I used to feel bad, like I was cheating iVillage out of a little revenue, but even before I installed a blocker, I NEVER clicked on ads. And after this incredibly inept transition, some folks deserve to lose their jobs, so I am not going to feel bad about it. If I were having ad issues on top of all this I would have abandoned this place entirely, no matter how much I love you girls!

iVillage Member
Registered: 10-31-1999
Thu, 12-20-2012 - 12:39pm
I have not had that particular ad pop up for me neither, Cara.... must be the Firefox we are using! Hope I didn't just jinx myself!

 photo Chairs_zps22c44493.jpg

iVillage Member
Registered: 02-06-2004
Thu, 12-20-2012 - 12:50pm

No it's not Firefox, you're just lucky. lol That's what I use.  This site is the only problem I have with ads.  I hate downloading stuff at work that isn't work related.  I (assume) I don't have this problem at home.  I have the ad blocker at home.

 photo PinkUmbrella_zps59410ee1.jpg

iVillage Member
Registered: 04-01-2002
Thu, 12-20-2012 - 2:16pm

Believe me, I would use Firefox if I could.   I had to install it to get the boards to work after the switch to Lithium.   IE would not work for me with that server.   Now, with this latest move, only IE will work.   I still try Chrome and Firefox weekly.   No go.   So, Firefox with Ad Blocker is not an option for me.

 photo BeachChairsRed.jpg

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Thu, 12-20-2012 - 7:46pm

Chrome has AdBlock Plus, too!  Since I started experimenting with Google+ I have been using Chrome more, so I installed the AdBlock on there. No ads in sight! If you are already using Chrome, you might as well give it a shot. 

I hate IE. If I using IE was the only way I could see the board, you can bet I would be gone for good.  Guess I should be greatful I can get here at all. Still not seeing please play with me, though.

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Thu, 12-20-2012 - 7:50pm
I just tried editing my post, but it didn't work, apparently...... I was just adding the fact that I hate IE. Having to use it to visit the boards would be another thing that would drive me away from iVillage permanently!

iVillage Member
Registered: 10-10-2003
Thu, 12-20-2012 - 8:05pm
  • That undertone thing was driving me nuts last night...
  • Havent' seen it tonight..
  • And I agree with Susan- did they fire someone or more then one over this stupid shit ????