Changes in progress...

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Changes in progress...
9
Mon, 10-15-2012 - 8:49pm

Hi Everyone,

As you can see we are in the process of making some changes to the boards. If anyone has questions, you can post here or you can also write me at allhealthcm@mail.ivillage.com and I'll make sure any errors or concerns make it on the list.

Karla-Community Moderator

Karla
Community ModeratoriVillage.com

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Wed, 10-17-2012 - 10:36am

The error messages are due to account issues and a fix is in progress. Here is what the community director, Jessica has let us know:

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

3. Re-importing missing message boards: All of the June 2012 Playgroup; boards in the Current Debates, After School Activities, 2008 Playgroup Friends, 2009 Playgroup friends, and Wedding & Honeymoon Planning topics; and the Nurtured Heart Approach board in the Spirited & High Needs topic. I can't thank our members in these boards enough for your patience!

Additionally, you should start seeing some Avatars reappearing, as well as some Signatures.

Also, you'll notice that header copy is missing from the boards -- that will be reloaded in the next 24-36 hours.

As for the rest of the list, I'm sitting down with the project manager this afternoon to prioritize the next tasks for the team. I'll make features that are not working or missing the highest priority.

Once we get news on the IE fix I'll let everyone know. For the most part switching to FF or Chrome seems to be helping most as far as logging in and posting.

Hope this helps,

Karla-Community Moderator

Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 03-02-2008
Tue, 10-16-2012 - 10:40pm

I only use FireFox and Safari and I have the error messages/problems on both.  At least I have the error messages on most old posts...newer threads seem to work (fingers crossed - I was actually able to start a thread so we'll see!).

I tried using my work PC and I would get the same problems.  At work I used IE and FireFox, while at home I only use FF and Safari. I don't like going to this site at work due to the ads but I wanted to double check to be sure that it wasn't just my computer and it's not.

Past Races:
-Boston Run to Remember Half Marathon, 5/29/11 (2:35:11, no training!)
-Corporate Run, 3.5 miles 6/2/11 (36:38, 4 days after running the half!)
-BAA 10k, 6/26/11 (1:04:52, wanted to be under an hour...)
-Tavern to Tavern
Avatar for cmkarla
Administrator
Registered: 01-03-2001
Tue, 10-16-2012 - 7:59pm

Jennie, I forgot to mention that switching to FireFox or Chrome may help if it is an option. I am one of the people who can't log in with IE but I am having no issues with either FF or Chrome.

Karla

Karla
Community ModeratoriVillage.com

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Tue, 10-16-2012 - 7:55pm

Hi Jennie,

We have this new information about the error messages: http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

Also, there are issues with mobile devices that the tech team is aware of and working on.

Thank you so much for your patience!

Karla

Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 05-04-2003
Tue, 10-16-2012 - 7:34pm

I can't get to most of the threads -- actually this is the first one in TWO days that hasn't said ERROR and/or just said internet explorer cannot open b/c of too many redirects

And the first time I logged in, it said in red at the top that I wasn't authorized to make comments and then kicked me out.

HTH

MadsenFallSiggy3.png picture by jenniemadsen1

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Tue, 10-16-2012 - 8:42am

Hi Cathy, those are caused by something to do with redirects and they are working on them. I'll check and see if there is any new information.

Karla

Karla
Community ModeratoriVillage.com

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Tue, 10-16-2012 - 8:41am

Hi, I know that some of the redirects are being worked on so hopefully the DYKs (or those with only a few replies showing) will appear soon.I'll check into this to make sure.

Karla

Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 01-31-2001
Tue, 10-16-2012 - 8:08am
Hi Karla, I'm not having a problem with ads, but most discussions don't open. Error message appears. Hope this gets resolved quickly. Thanks, Cathy
Photobucket
iVillage Member
Registered: 03-02-2008
Tue, 10-16-2012 - 7:32am

Here's what I've noticed so far:

-the October dyk thread is gone (you click on it and an error message comes up)
-the mobile site is not working...I try to go to the site on my phone and it's mostly the same as here, but you can't see any of the replies to the threads
-the ads here are out of control.  I'm not sure if this is new or not, but I only visit the site on my phone (to avoid the ads), but I've noticed that the ads prevent the page from loading quickly and one ad (for a tv show), changes the background of the page and cuts off some of the wording on the board - to be fair, this could just be my computer.
-the June dyk thread is mostly gone (there are 5 posts????)

Past Races:
-Boston Run to Remember Half Marathon, 5/29/11 (2:35:11, no training!)
-Corporate Run, 3.5 miles 6/2/11 (36:38, 4 days after running the half!)
-BAA 10k, 6/26/11 (1:04:52, wanted to be under an hour...)
-Tavern to Tavern