Log-In Issues

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Log-In Issues
5
Wed, 10-17-2012 - 10:44am

Hi Everyone,

Some of you have written and let us know you are having log in issues. This is generally happening with IE and temporarily switching to Mozilla FireFox or Google Chrome may solve your problem. The teach team is aware of the issue and are working to correct it.

Also, here is a little more information for you:

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

If you have any further questions or concerns, please feel free to e-mail me: allhealthcm@mail.ivillage.com

Karla-Community Moderator

Karla
Community ModeratoriVillage.com

Community Leader
Registered: 09-25-2003
In reply to: cmkarla
Thu, 10-18-2012 - 8:16am

I am using Chrome, and it seems to be working ok.  I am unable to get full functionality with my ipad, so I will wait for a while to try again via ipad. :(

Avatar for cmkarla
Administrator
Registered: 01-03-2001
In reply to: cmkarla
Thu, 10-18-2012 - 9:08am

Hi Fresh,

They are aware of the issues with the mobile site and are working on them. Thank you for being so patient with us. :-)

Karla

Karla
Community ModeratoriVillage.com

Community Leader
Registered: 09-25-2003
Thu, 10-18-2012 - 9:10am

No worries.  I've worked for a few software companies, and I am used to the upgrades/bug fixes that are required with any changes.  :)

iVillage Member
Registered: 03-15-2004
In reply to: cmkarla
Fri, 10-19-2012 - 12:35pm
Just an FYI, when I tried the mobile versions on my phone and my Kindle the other day, I got the same result that Happy reported with her ipad. I could see the original post but no responses. Also, I would really like to have the sidebar that lists "recent posts" that cover all the categories rather than just the one that you're in. Makes navigating through posts so much easier plus I see things I might otherwise miss as I don't always scroll all the way down.
Avatar for cmkarla
Administrator
Registered: 01-03-2001
In reply to: cmkarla
Fri, 10-19-2012 - 7:48pm

Thanks Gym,

Here is our latest information on the changes:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-update-101912

Hi, everyone!

What a whirlwind week! We're all so grateful for your input since we flipped the swich on Monday. I was able to quickly put together a to-do list for our tech team, and they're making progress! Here's where we stand, 5 days in:

The team has fixed login on IE, and I'll ask them to take a look at Safari for any issues. If you're still having problems, have you tried clearing your cache and cookies? Restarting your computer? That seems to be resolving the problem for most of our members.

They also restored a bunch of administrative tools the moderators and I need to run the show.

This is what the tech team started working on immediately after we went live, and is currently working on:

As I mentioned here, some of our missing message boards are returning.

Their top priority is fixing that Visitor (not Verified) issue which causes all the unexpected error pages.

Some of your signatures are starting to trickle in. They're still working on reloading the rest. In the meantime, I've also asked them to change that 255 character limit. This should allow you to add a new one. I'll try to get an ETA on this.

They're preparing to reload Avatars. Many users have had success adding a new one. 

They're working on restoring the private team boards for the CLs and Moderators.

They're debugging all the issues related to Replies (can't view them / can't reply), and will deploy a fix as soon as they have one for either issue. The good news is that this will also fix these issues in Mobile.

The very next items they'll tackle, in order of priority, are:

That "email is already in use" error we get when we try to update our preferences.

Debug the logout failure on Mobile

Reimporting missing Private Messages

Reimporting our Bookmarks, Subscriptions, Friends lists, and Images. The guys think they'll be able to resolve all these profile data issues with the same type of fix. 

(These can all be worked on concurrently.)

Ongoing:

They're also keeping one eye on database optimization, making sure our pages keep loading as efficiently as possible.

I know there are many more bugs out there; the Mods and I already have a running spreadsheet, keeping track of all of the items you report. I even already have tickets created for almost all of these items. For now, though, I've asked that the items above be the priority for our tech team. After these are fixed, they'll start tackling all the other bugs.

The tech cave is a very busy place these days!

Karla
Community ModeratoriVillage.com