Almost Friday Thursday

Community Leader
Registered: 04-07-2008
Almost Friday Thursday
8
Thu, 08-01-2013 - 1:01pm

Hi Everyone. I'm sure you know by now we had some log in issues this morning (more than the usual log in problems) but I finally got logged in. The finger I smashed weeks ago now has half a finger nail and a peice of it got snagged in my hair this morning. Talk about a yowee. I can't clip it any further than it is clipped because I am a pain whimp and it hurts too bad.

I've been browsing through curriculum and I think I'm going to do a unit study around "The Hiding Place" for the first 6 weeks of school this year with the kids. The Holocaust is a topic I am fascinated with so I am looking forward to doing it with them.

Just walking for me today. My hammies are so sore from deadlifts that I need to walk it off. I did deadlifts and no matter how light/heavy/few/many I do, the results are always the same: sore legs.

My brother is dropping in with his wife and kids for a couple of days on his way home from vacation so I'll be busy this weekend.

What is everyone else up to?

Karla
Community Leader
WALKING
EXERCISE and HEALTHY LIVING

Community Leader
Registered: 09-25-2003
Fri, 08-02-2013 - 11:53am

Yoga, work, pack, travel to see my mom. I plan on finishing the paint job on my mom's porch, ballroom dancing, errands this weekend. Oh, and I guess I need to buy tickets and make hotel reservations and confirm everything for next week. Busy, busy, busy.

Carla, enjoy your family. Homeschooling along with choosing the subject matter sounds really interesting.

iVillage Member
Registered: 03-15-2004
Fri, 08-02-2013 - 12:45pm

I guess we're doing a Thursday/Friday journal?  Cool

I did chest/tri tempo workout this morning.  Get ready to train a client in a few minutes and then I've got an eye appointment this afternoon.  We're doing yet another mixology class this weekend...  bourbon and whiskey this time.  I also need to pack because I'm leaving for the Midwest Thursday. 

iVillage Member
Registered: 05-08-2006
Fri, 08-02-2013 - 6:04pm
Wow, Karla you and I need to choose a get away...I can only post if someone else has already responded, so if it's just Karla and me next week, we'll need to stay on this thread, or Karla will have to reply to herself before I can chime in. I am on the way to the Cape - got a later start than I wanted to. Maybe it is just me, but our weather seems fall like - its sunny and warm, but not summer warm....makes me sad...Gymrat and FSN, enjoy your moms...my mothr's birthday is next week, and that was time we always spent together...it wasn't always happy, because she was hard to please and I seldom really did what she wanted, but I still miss her....and all travelers, have fun trips. I went to the gym lat night to lift and run, but no workout today. Happy weekend!
Community Leader
Registered: 04-07-2008
Sat, 08-03-2013 - 10:15pm

SJ, I'm going to try to figure out why you can't reply to first posts. That is so odd and as far as I know, you are the only person so far that has let me know she has that problem. 

I say you and I meet up a nice fun location that will make everyone else jealous. ;-)

My brother and his kids left this morning so my house is finally back to normal. I got a great walk in but for some reason my hip is aching. I haven't had hip issues in a long time so I don't know what is going on. Maybe I need new shoes. 

I also got new glasses that appear to be really working out better than my previous few pairs. I got a new prescription but for some reason, I am not having any kind of problem adapting.

I almost had enough free time to read for pleasure this afternoon. Ah, life is good. 

Karla
Community Leader
WALKING
EXERCISE and HEALTHY LIVING

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Sun, 08-04-2013 - 12:38pm

SJ,

CMerin and I are trying to figure out why you can't reply to original posts. If you get time, can you

email her: Erin (techtalk@mail.ivillage.com) with this info?

 

· Browser(s) and Version(s) this issue occurs on

· Operating System(s) this occurs on

· Where the error occurred (URL — is this on one board/all boards)

· Error message or action you received, if any.

· Internet Connection Type (i.e., Dial-up, Cable, DSL, Wireless)

· Internet Service Provider (i.e., Earthlink, AOL, WebTV, Road Runner)

· Step by step how you're trying to reply (quick reply, full reply), already logged in or not, etc.

Thanks!

Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 05-08-2006
Mon, 08-05-2013 - 9:14pm
Karla, I use Safari on an IPad. It doesn'to matter whether I am signed in or not, or what board I am on, or how I try to reply. And I have had this problem since the conversion in October. Nothing happens...I compose the post and hit post, and nothing happens. It happens whether I m on wireless, whether through my cable company or phone, or whether I use 3G. I prefer not to email to Ivillage and I have seen other people post that they had this problem when people used to try to get help and believed things might get better. Thanks for your interest,
Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 08-06-2013 - 9:34am

happysj56 wrote:
Karla, I use Safari on an IPad. It doesn'to matter whether I am signed in or not, or what board I am on, or how I try to reply. And I have had this problem since the conversion in October. Nothing happens...I compose the post and hit post, and nothing happens. It happens whether I m on wireless, whether through my cable company or phone, or whether I use 3G. I prefer not to email to Ivillage and I have seen other people post that they had this problem when people used to try to get help and believed things might get better. Thanks for your interest,

Unfortunately the mobile site is the reason why you're experiencing what you are. It's been a known issue since the switch that the mobile site does not function as it should. I'm not sure who the others you mentioned have emailed, but if I had recieved any emails I definitely would have helped them out. Some issues cannot be resolved as they are dependent on the user's own system, however, in an instance such as this, I definitely would have been able to tell you that it's because of the mobile site.

I wish I had a better answer for you. I have the same issue when I use my phone. There is no work around currently.

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 05-08-2006
Tue, 08-06-2013 - 10:07pm
Thanks Erin. I did not expect that you could fix this...Karla is way more optimistic than I will ever be...