Using search option to find previous posts

iVillage Member
Registered: 09-09-2009
Using search option to find previous posts
6
Wed, 10-31-2012 - 1:29am

I don't know what I'm doing wrong.  I am trying to find other posts on Pristiq and nothing comes up when I put it in as a keyword.  I find it hard to believe there are no posts with the word Pristiq in it.  I even found another post that mentioned it and it still didn't show up when I searched.  What am I doing wrong?

Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Wed, 10-31-2012 - 2:29pm

You are doing nothing wrong.  When we changed over to the new servers there were a lot of things that went all wonky.  (wonky is my technical term.)  The search feature is one of those things.  I know I read something about it.  I will try to find that again and link you to it.  I don't make any promises though - No search feature. 

siggy line


 

Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Wed, 10-31-2012 - 2:47pm

I'm back to say that the search feature does seem to work sort of.  I couldn't find the tech post on the search feature not even going page by page using my computer's search feature.  I tried using the search feature for Pristiq spelled with and without the capital letter and got just your conversations.  I tried to use it to search for the term search and search feature and got a bunch of stuff and some of it had nothing to do with the words typed.  So it sort of works.  I'll ask about it specifically though. 

siggy line


 

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Thu, 11-01-2012 - 5:15pm

Hi Trip,

As Karen said, we are in the process of updating the message boards so it is possible that information just isn't available yet. I was able to search and find new threads with the word Pristiq but nothing older so I have reported this just in case.

Thank you for asking about it and I'm really sorry for the inconvenience! :-)

Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 09-09-2009
Wed, 11-07-2012 - 12:22am
Thank you both. At least I know I'm not doing something wrong. I use the search feature so much so I don't have the ask the same questions everyone else has asked a million times. I appreciate your help.
Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Thu, 11-08-2012 - 7:26pm

Hi, Tripsmom.  I just found out that they are importing a whole bunch of data from the old system to this new system.  I'm hopeful. 

siggy line


 

iVillage Member
Registered: 09-09-2009
Sat, 11-10-2012 - 8:24pm
Thanks for the update!