Arg! Can't read any replies to posts

iVillage Member
Registered: 07-24-2001
Arg! Can't read any replies to posts
6
Fri, 10-19-2012 - 2:57pm

Anyone know why?

iVillage Member
Registered: 07-24-2001
Fri, 10-19-2012 - 3:06pm

apparently it's a Chrome thang, huh? 

iVillage Member
Registered: 07-24-2001
Fri, 10-19-2012 - 3:06pm

apparently it's a Chrome thang, huh? 

iVillage Member
Registered: 09-29-2012
Fri, 10-19-2012 - 3:35pm
No idea why; but, it happened to me a few times, began working Ok, then I couldn't get in again. I was using Safari, though, not Chrome.
Community Leader
Registered: 08-25-2006
Fri, 10-19-2012 - 4:31pm
I just sent an e-mail to my Love CM and hoping to get a link that works that you can post issue on.
Serenity
iVillage Member
Registered: 12-31-2010
Mon, 10-22-2012 - 12:25pm
I agree with you, and I can't quick reply, some posts have erros and we can't read them. BTW it is worse with Firefox than Int Explorer. Don't know about Chrome.
#Marie
Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012
Tue, 10-23-2012 - 1:50am

Hi Bumblingalong,

I assume you are able to read the replies now as you've replied in this thread?

If anyone is still having trouble seeing replies, try a different browser if you can, or clear your cache/cookies and restart.

The tech team is working on fixing this issue right now, and all the updates on fixes are posted here:
http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-h...

You can also ask questions there, or you can send an email to me at HHCM@mail.ivillage.com, or send me a PM any time.