I'm not sure how much longer I can take these board bugs!

iVillage Member
Registered: 04-10-2003
I'm not sure how much longer I can take these board bugs!
7
Sat, 01-05-2013 - 12:01pm

I have been attempting to post over the last two days and keep getting told I am not authorized! I just wanted to say Happy New Year! I wish I could "talk" to you all more, but to be honest I can't take much more of this STUPID board!!!


Bex -

Community Leader
Registered: 08-25-2006
I am frustrated, also. I had been able to log on fine at home, then tried again over the weekend and was unable to. I am sticking around and don't plan on going anywhere. I have had to use Google Chrome here at work.
Serenity
iVillage Member
Registered: 10-01-2008

I'm using Google chrome and STILL have terrible trouble logging in.  It usually takes 5 or 6 times or MORE to even log in to the site.  Then when I tried to reply to you, a got a server time out....URRRRR... Makes me furious that they didn't work the bugs out before the launched all of this.  

Hope you stick around...I'm trying to!

iVillage Member
Registered: 12-31-2010
Evelyn - We have lost over 2/3rds of our board members, and really achieved very few new people. I know many want to say it is competitive venues like Facebook, but honestly iVillage is loosing members because of these non-functioning boards. It is frustrating when you find a community you really enjoy, and should be a very valued asset for iVillage with regard to it's marketing value. ?
#Marie
Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012

I know it's very frustrating, but they are working very hard to fix the login issues. It is their top priority, and we should be seeing some improvement soon.

iVillage Member
Registered: 04-08-2008

I get the same thing - it even has my log in name at the top but then I hit reply and it asks me to log in!

Hopefully we don't lose you over it :(

Dee

iVillage Member
Registered: 04-10-2003

I seem to have the most problems trying to start a thread. And if I click the keep me logged in box it won't let me sign in. I just keep getting looped back to the sign in. I will keep trying, but its so dang frustrating!


Bex -

iVillage Member
Registered: 11-14-2008

Have you tried google chrome? I click the, keep me signed in button, that is the only way I can post pretty much. I know its frustrating....DON'T leave Bex, stay and keep posting, we need you!