Just testing a new discussion

iVillage Member
Registered: 05-20-2003
Just testing a new discussion
9
Wed, 10-17-2012 - 7:49pm

I'm just checking to see if I can post a new discussion.

MMFallSiggy2010.png picture by greykits

Avatar for mullietucksmom
iVillage Member
Registered: 06-24-2003
Wed, 10-17-2012 - 9:14pm

I can do the quick reply, but not the normal.. Jane on my post is there a square saying...sorry this person moved or deleted this image... with photobucket On bottom Won't post....I don't think any way... 

Ok It posted...and I can see replys.    must be just on my tablet...   Its ok on my lap top

 

iVillage Member
Registered: 05-20-2003
Thu, 10-18-2012 - 12:06am

No I don't see it on yours but it is on mine.

Well at least all is working on your laptop.

MMFallSiggy2010.png picture by greykits

Community Leader
Registered: 03-24-2000
Thu, 10-18-2012 - 9:40am

You are coming in loud and clear so they are getting us going again.

Photobucket

iVillage Member
Registered: 05-20-2003
Thu, 10-18-2012 - 10:00am

It's good to be back yacking again although a little confused.  LOL

MMFallSiggy2010.png picture by greykits

Community Leader
Registered: 03-24-2000
Thu, 10-18-2012 - 10:04am

Yes we just go used to the other boards and now we have to get used to these now.  I live in confusion most of the time so I'm used to it.  Tongue Out

Photobucket

Community Leader
Registered: 12-01-2003
Thu, 10-18-2012 - 10:15am
me to les!!! LOL

iVillage Member
Registered: 10-24-2002
Thu, 10-18-2012 - 3:57pm
It looks like I finally am here. I did the quick reply, just in case the regular reply wasn't working.
iVillage Member
Registered: 10-24-2002
Thu, 10-18-2012 - 4:00pm

Les, I am not sure if this is working properly.  It looks like we will have to get used to things here again.

All the best,

iVillage Member
Registered: 10-24-2002
Fri, 10-19-2012 - 5:35pm

It seems that we can start new discussions, but I am miss my siggy in my posts.