Signing in

Community Leader
Registered: 12-01-2003
Signing in
14
Tue, 12-11-2012 - 8:04am

This is the message I received from the CM:

Hi Chris,

The only thing I can suggest is that she clear her cache/cookies, restart the browser, and keep trying. It seems to be a little hit and miss for some people lately. I've heard from several people who have tried to login several times before being successful. Jessica posted an update on the Help board, and it looks like we may have more info on Thursday. I'm sorry I can't offer anything more concrete right now.

Sincerely,

Evelyn

Community Moderator
Food, Home & Garden, Beauty & Style and Women

 

Pages

Community Leader
Registered: 03-24-2000
In reply to: clw92260
Tue, 12-11-2012 - 9:21am

I think it is just hit and miss with signing in.  It doesn't show me signed in again this morning yet here I am.  I'll see if that changes once I post like it did yesterday.  I hope they have things working much better by Thursday.

 

Photobucket

iVillage Member
Registered: 01-13-2005
Tue, 12-11-2012 - 10:21am

OMG!!!!  No clue how i got in, but it finallly happened!!!  I had tried with the link straight to the board n it didn't work.  I went back and started at the homepage n threaded my way thru and got in....wow!!!   Didn't think i would make it....WOW, still can't believe it!!! 

HI ALL!!!!!!

iVillage Member
Registered: 05-20-2003
In reply to: greykits
Tue, 12-11-2012 - 11:23am

Hi there Mary!  Glad to see you finally made it in .

 

MMFallSiggy2010.png picture by greykits

iVillage Member
Registered: 05-20-2003
In reply to: greykits
Tue, 12-11-2012 - 11:24am

It doesn't show me signed in either when I first come on.  Then I have to sign in to post, then it says I'm not authorized but then the page flips and I can go ahead and post.

MMFallSiggy2010.png picture by greykits

iVillage Member
Registered: 05-20-2003
In reply to: clw92260
Tue, 12-11-2012 - 11:26am

That link to the Help board goes to a page that says there is no website.

MMFallSiggy2010.png picture by greykits

Community Leader
Registered: 03-24-2000
In reply to: lcni
Tue, 12-11-2012 - 11:45am

Hi Mary!  I'm glad you were able to get here finally.  They have been working on the boards, so maybe the fixed something this time. 

 

Photobucket

Community Leader
Registered: 03-24-2000
In reply to: lcni
Tue, 12-11-2012 - 11:47am

It still doesn't show me signed in, but I guess I am.  lol  Silly thing.  I guess none of us are authorized to post, but here we are.  lol

 

 

Photobucket

Community Leader
Registered: 03-24-2000
In reply to: lcni
Tue, 12-11-2012 - 11:50am

Here's the latest update:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/latest-update-12-10-12

 

Hi, everyone.

I know I haven't posted an update in quite some time. Unfortunately, there's not much to report. Here's why:

When the boards started experiencing slowness -- pages taking forever to load, pages timing out and failing, etc. -- that became the top priority for the tech team. Shortly after they started investigating, it was brought to our attention that the slowness on the boards was slowing down the rest of the site as well. What started out as a message boards fix turned into a site-wide fix, with many more moving parts to take into account.

They're still working on these issues, including the login & posting failures. (The two issues are related, turns out.)

One small fix did go through though -- they raised the character limit for signatures from 255 to 1000. I bet many of you have seen signatures showing up again?

I'm getting an update from the tech team about the login/posting bug this morning, and I'm meeting with the higher-ups (all of them) at iVillage on Wednesday. We need a final solution to all of the issues we're having -- everyone here agrees on this. We can't keep going the way we are, and we know it. Should be an interesting meeting!

 

Like Jess said, it's not much, but something.  Maybe the big meeting will be productive and they can figure out how to get things working right.

 

Photobucket

Community Leader
Registered: 12-01-2003
In reply to: clw92260
Tue, 12-11-2012 - 12:20pm
Oh wow,dont talk to long or you will not beable to again!! LOL

iVillage Member
Registered: 05-20-2003
In reply to: greykits
Tue, 12-11-2012 - 1:51pm

Let's hope that they get something constructive done at the meeting.

MMFallSiggy2010.png picture by greykits

Pages