Websites

Avatar for cl_loonyathome
iVillage Member
Registered: 03-24-2003
Websites
5
Thu, 06-19-2003 - 8:19am
Is anyone having problems editing, or even seeing the pages here lately? I have been, and its irking me.
iVillage Member
Registered: 03-26-2003
In reply to: cl_loonyathome
Thu, 06-19-2003 - 10:22am
yesterday (06/18) i couldn't get into anyone's site -- all i got was "cannot find server." today, i've been able to get into my own site, but i haven't tried any others yet. sometimes there are "hiccups" in the system that impair access to member websites, but it usually doesn't last very long. if you continue to have problems, you may need to e-mail the member services people and let them know you're having problems.

http://pages.ivillage.com/thelighthouse/

iVillage Member
Registered: 04-05-2003
In reply to: cl_loonyathome
Fri, 06-20-2003 - 9:31pm
I had that problem yesterday. Did some reading on the Beginner's Board and apparently iV/Trellix (whatever) is experiencing tech probs. The sites were back up last nite, but down again today. Getting old isn't it?
iVillage Member
Registered: 05-20-2003
In reply to: cl_loonyathome
Sat, 06-21-2003 - 11:22am
I checked out my guestbook on my website and the page is blank except for Probable configuration error: 507:Template Page Error. It has been this way for 2 days. Hopefully it will be fixed soon. Misha & Misty really miss reading their mail.LOL

M&M's Meowmom

MMFallSiggy2010.png picture by greykits

Avatar for mullietucksmom
iVillage Member
Registered: 06-24-2003
In reply to: cl_loonyathome
Fri, 06-27-2003 - 10:09am
Yes Yes and Yes.....

iVillage Member
Registered: 05-20-2003
In reply to: cl_loonyathome
Sat, 06-28-2003 - 7:59pm
My problem with the guestbook is now fixed. Oh Happy Day!

Misha &Misty's Meowmom

MMFallSiggy2010.png picture by greykits