What to do???????

Community Leader
Registered: 12-21-2001
What to do???????
3
Tue, 07-29-2003 - 8:22pm
cl-crzykat1,



I fogot to ask- If a site is not loading correctly what can I do?

milady

Photobucket
iVillage Member
Registered: 03-23-2003
Tue, 07-29-2003 - 8:30pm
I sent you an email through your profile last nite. Did you get it? If not, email me and I will resend it. I tried to reply to the one you sent me, but it bounced back. Not sure what happened with it? It still showed your username@ivillage.com

Let me know!

Kat

Community Leader
Registered: 12-21-2001
Thu, 07-31-2003 - 7:26pm
Kat,

>>>I sent you an email through your profile last nite. Did you get it?

I did receive the e-mail. Thank You for the information.

I keep having problems at times with the @ivillage.com still showing up.8-(

The day everything is right I'll wonder what's wrong!

My current resolutions is set at 1024 by 768 and I use internet explorer.

I'll check the others.

miladyknight

Photobucket
iVillage Member
Registered: 03-23-2003
Thu, 07-31-2003 - 10:48pm
No I didn't get anything last nite! Try sending it directly to crzykat1@pie.midco.net Sometimes I don't trust the servers here! LOL If your resolution is set that high that is why it's not showing up that way for you. You could build your pages in 800 by 600 and then use the higher resolution for everyday stuff! That way you will see exactly how it looks for the typical browser. I always check my stuff at all resolutions and it really helps to see how others view your pages!

Good luck to you in the contest! Take care...

Kat