I See Nobody Else Was Able to Post Either

iVillage Member
Registered: 11-01-1999
I See Nobody Else Was Able to Post Either
6
Sun, 05-19-2013 - 2:15pm

I see no activity here since Friday. 

Hope everyone and their furbabies are ok.

Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Mon, 05-20-2013 - 9:29am

Everything fine on my front. I don't have a problem posting (or logging in).What I have a problem with is finding new posts as they don't show up at the top.  I have to go through pages and pages to find a new posts to reply to.  This is getting so old!!!

Community Leader
Registered: 11-21-2001
Mon, 05-20-2013 - 2:46pm

I heard it was a site-wide problem....not just a message board problem....as if there's a difference....

Laura
Avatar for donnaldy59
iVillage Member
Registered: 11-19-2001
Tue, 05-21-2013 - 7:34am
Terre - in order for me to see new posts, I need to sign out first, then when I get back to the folders, I see all the new posts, which I then bookmark and then sign in and the go to the bookmarked posts to answer. It's extremely annoying but that's the only way I can find the new posts easily.
Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Tue, 05-21-2013 - 10:06am

Donna - I'll try that. I seem to stay logged in though. This is so frustrating!!!!

Avatar for terreinarkansas
iVillage Member
Registered: 10-05-2000
Tue, 05-21-2013 - 10:48am
Donna - I'll try that. This is soooo frustrating!!!
iVillage Member
Registered: 11-01-1999
Mon, 05-27-2013 - 12:25am

I don't stay logged in, and have trouble logging in.