3 Problems: Old board keeps reappearing

Community Leader
Registered: 10-01-2010
3 Problems: Old board keeps reappearing
8
Mon, 06-10-2013 - 12:56pm

PROBLEM NO. 1: I've had this happen in the past, but over the past few days, every single time I click on a link on my board, it is taking me to the old board - not the current board. And it acts like it is the current board, so it fooled me at first. I just click back to the new board using my bookmark, but I wonder if it is happening to my readers as well, and they don't know it's the old board?

I have cleared my cookies and cache several times with no change. Here's a screenshot of the old board:

PROBLEM NO. 2: When I am on a main page for several boards (example link below), and I click on a board title, it simply reloads to the same page, instead of going to the board. I usually have to click several times before it finally goes to the board. I have cleared my cookies and cache with no change.

Example page: http://www.ivillage.com/forums/pregnancy-parenting/hot-topics


PROBLEM NO. 3: When I click on a topic to read it - it's telling me that my comment is posted! I didn't comment yet, I am just trying to read the post...

Here's a screenshot:

Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 06-11-2013 - 4:03pm

Hi Tracy -

I'm told it has to do with the way the system's cache is communicating with our authorization system. Unfortunately with the size of our system, a simple patch fix would only cause a larger issue, which I think we can all agree would be awful. I know they were gearing up to work on this, but then we experienced the unexpected large scale authorization issues. As soon as I'm updated on it I'll be sure to share.

They also know that different views show up at times. I don't know if it's related to the cache or not, but if we can get our logins to stick, it may ease up the issue for most.

Thanks,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 07-26-1999
Tue, 06-11-2013 - 12:33pm

Erin, I know you said that part of this is a signing in and signing out issue, and I've brought it up before, but there is no rhyme or reason as to when we are signed in or signed out on different boards?  Like I just went to the birth control Q&A one on the Health board, and I've been on it before to see newer posts, but it now has signed me out and I see posts from February again.  But if I go to the bottom and hit "see all threads in board" I am signed in again and can see current posts.

Photobucket
Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 06-11-2013 - 12:11pm

Hi Catherine -

#2 and #3 are noted.

As for #1 - there are no new and old boards. The link with the name (http://www.ivillage.com/forums/pregnancy-parenting/hot-topics/breastmilk-vs-formula-debate) is the correct URL for the board. When I click it, I'm seeing all the current posts. Where did you get the other link from? I'm thinking you're brought to the 'real' board name URL because that's the URL of the board. Have you always seen older posts?

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 10-01-2010
Mon, 06-10-2013 - 4:42pm

Problem #1 - OK I will do my best to explain. I am signed in. I am reading a post. I click to go back to the main page and instead of going to:

http://www.ivillage.com/forums/forum/19297 - which is the current link for the board page

I am ending up at:

http://www.ivillage.com/forums/pregnancy-parenting/hot-topics/breastmilk-vs-formula-debate

which contains old posts from February and acts as if it is current.

Extreme viewpoint 2 nisupulla 11 hours ago
BY melodielyn

To get there just now I clicked on the Breastmilk vs. Formula Debate link below.

PROBLEM NO. 2: This has been going on for more than a week.

PROBLEM NO. 3 : No, I had not yet made any posts when this happens. Not on any board, not on any tab. I had simply clicked a post title to read. So it cannot be related to slowness. It happened on the very first post I read today, and then again a few more times. I had made no posts so far at this point.

Avatar for cmerin
Administrator
Registered: 01-20-2004
Mon, 06-10-2013 - 3:52pm

Hi Catherine -

Problem #1 - I'm not following what's happening. I'm not sure what you mean by old board and new board. If you mean that there are older posts showing, the reason in the first screen shot is because you aren't signed in. For some reason there is a difference when signed in and out on some boards.

Problem #2 would be related to slowness issues. (I know today is a very slow day.)

Problem #3 I've not experienced or heard of before. Do you have other tabs opened when it happens? Or have you recently posted before it happens? The software does give you the notice at the top of the screen your on. I know if I have to delete a post and I switch to a new page I'll get the deleted comment success message on the new page (even if it's unrelated). So I can see if you switch the page while the site may be slower the cache isn't exactly up to speed so it's throwing the comment success notice as soon as it can - which happens to be when you're already on a new page. Please let me know if that sounds like it may be the case!

Thanks, Catherine!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 10-01-2010
Mon, 06-10-2013 - 1:12pm

It doesn't bother me to ignore the glitches - but for those not as experienced or dedicated - it is a real problem. I know if I go to a new site and have problems getting around - I leave immediately and never come back. It's just not worth my time. And I am pretty tech savvy....

Community Leader
Registered: 07-26-1999
Mon, 06-10-2013 - 1:06pm
I have had the problem no. 2 but in reverse, being in a board and trying to go back to the main page or pregnancy or health or whatever, clicking on it and it just refreshing the page also, not taking me out, but I have just ignored it figuring eventually it'll get fixed...
Photobucket
Community Leader
Registered: 10-01-2010
Mon, 06-10-2013 - 1:01pm

Another screenshot of the old board - showing the dates - this is the url in the address line that comes up:
http://www.ivillage.com/forums/pregnancy-parenting/hot-topics/breastmilk-vs-formula-debate