AAARGH! It's that editing thing again...

iVillage Member
Registered: 01-03-2001
AAARGH! It's that editing thing again...
4
Fri, 01-25-2013 - 1:35pm

I tried to edit this thread on Stitcher's Niche, and after putting in all the added text, nothing showed. Refreshed, re-edited, refreshed, reeditied at LEAST five times and still no sign of the new text. But I did get this cute message:

"The content on this page has either been modified by another user, or you have already submitted modifications using this form. As a result, your changes cannot be saved."

Another user? Shouldn't be allowed unless CMS are modifying threads behind my back, right? And yes, I jhad submitted changes but theya ren't THERE! Oh, they were in teh editing box but they don't show up in the thread when posted. And that has been for nearly 30 minutes now...

So I tried a new post to the thread and that took.

Moved on to my daily edit of another tutorial thread here, and it worked. Ahh, says I to myself (I talk to myself a lot these days when posting to iVillage), it's fixed! YAY!

So I moved on to my last edit of the day here, and Lo and behod, NADA, ZILCH, NOTHING took! Just like in the Yarn thread. So I moved to the second post in the thread, the one where two times before this month, I have parked edits when the OP wouldn't take them. A test post took and it still shows in the thread BUT it doesn't show in the editing block and I get this message when I try to edit THAT second post:

" You are not authorized to access this page."

GREAT, first I am dealing with some pahantom "someone else" and now I'm not allowed access?

So I had to add a thrid post to that thread adn it took.

No two edits behave the same. How in blazes is one supposed to figure out these boards when you can't even count on cosnistant glitches?

OH, and its so SLOW this morning, or rather this afternoon as I've been on here for an hour and gotten very little in return for my efforts...

iVillage Member
Registered: 01-03-2001
Fri, 01-25-2013 - 1:37pm

PS, it won't let me edit this post either the link to the first thread I tried to edit won't take... http://www.ivillage.com/forums/home-garden/hobbies-crafts/stitchers-niche/yarn-works/yarn-tutorials-week

Neither can I change my tupos...

Avatar for cmerin
Administrator
Registered: 01-20-2004
Fri, 01-25-2013 - 3:19pm

Hi Carol —

Whenever a post is edited it shows the name of the person who edited it at the bottom. Since you didn't mention seeing another person's name at the bottom of your post, I'd probably guess that because we're dealing with slowness issues today, the edit form is not able to keep up with what you're editing/submitting.

I'm starting to see some improvement on my end, so hopefully things will start moving smoother for you as well! :)

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 01-03-2001
Wed, 01-30-2013 - 11:40am




This is happening a lot recently...

The form has become outdated. Copy any unsaved work in the form below and then reload this page.

The most recent one was as follows. I cut and pasted text into the post box and clicked on post. Then I get the message. The box was only open long enough to paste in the text so it wasn't sitting a round, dithering, that outdated it...

This happened to me at least three times on Stitcher' s NIche this AM --- once for a reply, once for an OP and once for an edit...
And then when I tried to repost, I was told I am not authorized to access this page! When I finally got the edit lock to open, it wouldn't take my edit... the preview shows it as taken but the post doesn't... and when I go back to edit, everything I deleted is still there.  I simply will not accept edits, even though preview says it did, post adn the edit box shows no progress.

So I tried to post to the OP with the corrections. Got the error message again, and it bolluxed up that post as well. Took three attempts to get the page to "reload", whatever that means. I finally got my photos in a post to the OP but can't correct the format of the OP or the typos.
 

Yes, it's slow this AM but this is getting to be ridiculous!

And by the way, that options menu is showing up as trnasparent again which usually signals real issues...

iVillage Member
Registered: 01-03-2001
Sun, 02-03-2013 - 9:38am

Yet another editing issue...

For some reason, I have to refresh to get an edit block to load or an edited page to load when a url of this kind appears… sometimes more than three or four times…

http://www.ivillage.com/forums/node/119783234/edit?destination=node/119783234

I get no "connecting" indicator of any kind --- even though my tabs show a little red "i" that is supposed to mean teh page is loaded and there is a little circular arrow that indicates I can refresh a loeaded page, the page is blank...

No similar issues with opening to read a thread or opening a new post block or a reply block… and it doesn't happen ALL the time so it's kinda tough to predict.

So something is up with editing again.

Oh, and soe editing posts aren't showing that any activity has occued on them. For example, this thread http://www.ivillage.com/forums/home-garden/hobbies-crafts/stitchers-niche/sewing/i-am-creating-parking-space-here-tutorials was edited to day but the page says it hasn't been touched since December 30, 2012! An it's been at least 7 minuted since I edited it at the saem time as I edited http://www.ivillage.com/forums/home-garden/hobbies-crafts/stitchers-niche/sewing/sewing-tutorials-week  GOod luck in figuring this one out...