Annoying Ad

Avatar for elc11
Community Leader
Registered: 06-16-1998
Annoying Ad
6
Mon, 12-02-2013 - 7:33pm

On of my boardies is complaining about an ad from Mattel. Its an animated ad that plays repeatedly and she cannot turn it off or shrink it. Apparently it covers the page so she cannot just ignore it. Can somebody please take a look at it? Thanks.

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Thu, 12-05-2013 - 10:31am

Hi Ladies! Thanks so much for the screen shots. I've sent both on along with your complaints. When I have an update I'll let you know!

Thanks,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for elc11
Community Leader
Registered: 06-16-1998
In reply to: elc11
Thu, 12-05-2013 - 2:12am

I took a screen shot Wed 12/4/13 at 11:09pm PST

iVillage Member
Registered: 06-02-2008
Wed, 12-04-2013 - 9:46pm

I had the same issue and did take a screen shot. It was are 12:41am on Wed. Dec. 4th.

Attachment: 
Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Wed, 12-04-2013 - 1:03pm

Hi —

Thanks for the update. I'm sorry the Lunestra ad is behaving badly. When you see it again, please grab a screen shot so I can pass it along. It doesn't go to the tech team (ads are not their division) so I need an image to say "Hey, this is prohibiting board use." when I send it on. Without a screen shot, they won't know what I'm talking about and could possibly just say it's working as it should be. Which, it might be, but it's obviously wrong for the board.

Thanks!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for elc11
Community Leader
Registered: 06-16-1998
In reply to: elc11
Wed, 12-04-2013 - 12:21pm

Thanks Erin. I passed along your comments to my boardie, who said that the problem has stopped for now. 

Now I will make my own complaint. On Tuesday night that Lunesta ad was covering the content. There was no side or banner ad visible so it wasn't caused by me scrolling over anything. It would pop over on every page. Every time I went to a different board or post, there it was. If I clicked the X to close it, it would come back. The only way it would disappear was to let it run its course. But the next time I clicked my mouse, it would return. Finally I was fed up with the hassle and left the boards. I've mentioned this ad in the past, it only appears at night, so of course its not popping up during the day while you and the tech team are around.

I consider myself to be a pretty patient person and a die-hard fan of the boards. If the annoyance is too much for me then imagine what a new member would think. Not the way to encourage more users. Just sayin'...

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: elc11
Tue, 12-03-2013 - 10:41am

Hi!

Can you please see if she'll either PM me or send me an email? I need some more info as I've not been able to locate it.

Thanks!!

Erin
Community Technical Assistant | Community Moderator
iVillage.com