Another Issue

iVillage Member
Registered: 04-01-2002
Another Issue
17
Wed, 01-30-2013 - 6:33am

We have another widespread issue on The Quick and Easy Cookbook.   When using Firefox or Chrome as a browser, we are not able to view anymore than the first 10 posts in a thread.   If you click "See All Threads in This Board" we get this.

There is nothing there.   I have some Boardies that refuse to use IE.   IE will work for me, to view the folders, but usually not to post.   So I post in Firefox and view in IE.   Most refuse to do that.   How can they see the content of the folders?

 photo BeachChairsRed.jpg

Pages

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Wed, 01-30-2013 - 8:23am

Hi, Tracy --

I tested it this morning in both Chrome and FF and see all the posts. Maybe it was a temporary thing. Sorry I was not able to replicate it but that's probably a good thing? ;)

Have a good day!

Donna

 



iVillage Member
Registered: 04-01-2002
Wed, 01-30-2013 - 11:40am

I certainly hope this is a termporary thing too.   But it's been going on since the middle of October.  My fault for assuing it was on the long list of fixes that need to be done.   The threads have never opened for our Firefox or Chrome users since this change in October.   It's great that it works for you, but it works for none of us (using one of those two systems, IE does work for us).  

Here is my work screen shot from this morning.

This makes looking up old recipes very hard. 

 photo BeachChairsRed.jpg

iVillage Member
Registered: 02-12-2002
Wed, 01-30-2013 - 12:04pm

No it is not a temporary thing.  I have not been able to get past the 10 posts since the switch back in October. I do use Google Chrome but I did try on IE a while back and had no luck so I just assumed it would be something the "techs" would fix.  And we all know what happens when you just ass u me something.

It is a huge problem since I can't get to any of the recipes we had on here that we have been gathering for years.  That's sad!  Guess Pinterest wins yet again!

Have a nice day!

 photo RainyDay_zpsece18f80.jpg

iVillage Member
Registered: 11-01-1999
In reply to: glebou
Wed, 01-30-2013 - 12:12pm

Please stop making excuses and denying there is a problem.  We are not all idiots.

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Wed, 01-30-2013 - 12:45pm

Gaye, I promise you, that was not my intention at all. I just have not been able to personally replicate the problem, and I know it's not occurring for everyone. We had a site slowness issue last night (I know, we were already slow but it got worse) and I assumed that was worsening things until that issue was rectified.

On a personal note -- our entire community team is really doing their best (Jess, me, the mods) to share what we can with you. Not responding won't work, yet it's hard when we know our responses aren't what you want to hear,  so we will continue to respond so at least you all know that we ARE listening as sometimes that's all we've got to give you. I know nothing short of full repair is sufficient right now, but in the meantime, we can only ask for your understanding and patience. We want our site up and running, too!


Thanks..

 



Avatar for cmerin
Administrator
Registered: 01-20-2004
Wed, 01-30-2013 - 2:23pm

Hi Tracy,

That is the same issue we're discussing in the other thread. The view you're sharing in the screen shot is the mobile version.

In FF if you zoom out (ctrl+minus) you should see the full site view.

In IE, you can do the same thing. (View > zoom out)

In my testing, zooming out in Chrome does not fix it.

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 05-08-2006
Wed, 01-30-2013 - 2:57pm
I use Safari on an IPAD and I haven't been able to go beyond 10 threads since October. If you would publish a list of all reported problems and which have been fixed we might believe someone was actually working on something, but this is like the wizard of oz...it feels like 'the tech team' is just a little old man behind a curtain. It is hard to believe ivillage has any interest in fixing the problem when our repeated requests for information go unanswered.
iVillage Member
Registered: 10-10-2003
Wed, 01-30-2013 - 4:30pm

I agree Happy - they have no desire to fix this or it would have been done long ago.

My husband has been self employed for 29 years- they would laugh him out of the county if he treated his people the way we are being treated.

Donna or the other CM- Please repost the Taco Soup Recipe by Kens baby or Kens Wife in the Crock Pot folder for me here- I can't find it..

Thanks !  

iVillage Member
Registered: 10-10-2003
Wed, 01-30-2013 - 4:40pm
  • >>>That is the same issue we're discussing in the other thread. The view you're sharing in the screen shot is the mobile version.

    In FF if you zoom out (ctrl+minus) you should see the full site view.

    In IE, you can do the same thing. (View > zoom out) <<<

    Nope I am sitting at my desk top computor - same shot Tracy posted.

    Nothing past the first page. 

Community Leader
Registered: 07-16-2001
In reply to: shywon
Wed, 01-30-2013 - 6:05pm
If you best- as moderators- isn't good enough, then it's time for someone higher up to start giving us answers. If you aren't the ones responsible, then we want to hear from the ones who are. I think that's the biggest problem.

Pages