Any updates?

Community Leader
Registered: 05-23-2003
Any updates?
12
Tue, 06-18-2013 - 4:35pm

So...

Can we have some sort of update on what's happening with the boards?  I'm sure that you probably can't give us anything substantial in terms of a time frame or anything - but is there ANY news at all?

Jessica left in the beginning of May - is there a new Community Director?  She said in her goodbye post something about a new tech team, are they in place now?

At this point, *any* sort of information that you guys can offer up would be helpful, I think.

A lot of us are feeling very worried and anxious about the future of our communities.  And when months go by with no updates at all, with no progress reports, with radio silence - well, that just adds to the worry and the anxiety we feel.

So...can you give us something at this point?  Anything?

With love,

Kim

    

Pages

iVillage Member
Registered: 04-01-2002
Tue, 06-18-2013 - 6:04pm

Speaking as another mushroom, there are no words to describe the anxiety and worry I feel over this whole thing.   Am I stupid for going along with the "it's being worked on rhetoric" with no evidence of such for 8 months?  Is it time to cut bait and move on?   Am I wasting my time?   Or does a message board really take 8 months to fix, all is well, and it will be fixed?

The silent treatment is not fun at all.

 photo BeachChairsRed.jpg

Avatar for cmerin
Administrator
Registered: 01-20-2004
Wed, 06-19-2013 - 3:31pm

Hi,

The plan, as far as I've been told, is to get the site stable (that is, resolve the major issues, such as the log in and slowness). The new team has my list of the top issues that make the site difficult to use for some and I know they have been investigating and working on the unauthorized/not really signed in issue.

There was no new community director named, however there are staff members in the office who have had the various duties of a community director melded into their own roles.

I can understand the anxiety. While the tech team has projects outside of community, they are committed to getting these issues resolved. When I'm told something new, I'll be sure to post it here. :)

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 07-16-2001
In reply to: shywon
Sat, 06-22-2013 - 9:08am

Wasn't a huge part of the problem with Lithium that we didn't have a dedicated tech team?  We had to wait in line for each and every fix. If the tech team we have now is also working on other problems outside of iVillage, there's your issue right there. How is that any better?  We need a competent teach team who is hired to fix this disaster. It's big enough to warrant it, that is for sure. 

Community Leader
Registered: 10-16-2007
Wed, 06-26-2013 - 2:40pm
I think @shywon hit the nail on the head...I was thinking the same thing.

Michelle

Mom to Addison (7) & Gabriel (4)

Avatar for elc11
Community Leader
Registered: 06-16-1998
In reply to: elc11
Wed, 06-26-2013 - 9:45pm

I think Erin meant that the tech team is working on problems in other parts of iVillage, in addition to the boards. I believe they've mentioned a few times that there are some problems that are affecting the way the entire site performs and maybe the overloaded cache issue is the content of the entire site; and the sign-in is a problem whether you're trying to sign in to post on the boards or sign in for the site... although I never understood why you would need to sign in for just the site, except when they had that Rewards thing.

Erin, can you please clarify the tech team question?

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Fri, 06-28-2013 - 11:25am

elc11 wrote:

I think Erin meant that the tech team is working on problems in other parts of iVillage, in addition to the boards. I believe they've mentioned a few times that there are some problems that are affecting the way the entire site performs and maybe the overloaded cache issue is the content of the entire site; and the sign-in is a problem whether you're trying to sign in to post on the boards or sign in for the site... although I never understood why you would need to sign in for just the site, except when they had that Rewards thing.

Erin, can you please clarify the tech team question?

Hi,

That's correct. There are many aspects to the site and community is just one of them.

We've always had a dual log-in, dating back to the very beginning. I think it's a matter of combining into one, but I'm really not sure what the game plan is. But, basically, you can be an iVillage member without being a message board user. The articles don't require you to have a member name to comment. Only the boards require you to have a member name.

The key issue is that the site, as a whole, has issues that need to be fixed and not just bandaged. The new team is determined to fix the issues. I am working as closely as I can with them and I can assure you that they are hearing me and grasp the issues at hand.

HTH!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 10-16-2007
Wed, 07-10-2013 - 2:41pm
I don't want to jinx it...but the login situation *seems* to be improving. I use Safari on a Mac...

Michelle

Mom to Addison (7) & Gabriel (4)

Avatar for elc11
Community Leader
Registered: 06-16-1998
In reply to: elc11
Thu, 07-11-2013 - 11:19am

I also use Safari/Mac and I've stayed logged in for about a month. Sometimes it shows me as not logged in but if I visit another board it will refresh a few times and then I'll be logged in. I do still get "not authorized" messages and have to get back to the desired page using History but by now I'm used to that. Manuevering throught the boards still requires a lot of patience and learning little tricks...I'll be so thankful to have it just work right again.

Community Leader
Registered: 10-16-2007
Fri, 07-12-2013 - 12:13am
Yeah I think I spoke too soon...it's back to login craziness for me. I think the safari login situation isn't as bad as some of the other browsers though...

Michelle

Mom to Addison (7) & Gabriel (4)

iVillage Member
Registered: 04-01-2002
Fri, 07-12-2013 - 7:41am

I started out so strong this morning. I was still logged on. I opened a thread. Still good. I started writing. It worked. Until I was mostly done with my post and the screen jumped and told me I was Not Authorized to Make Comments. So, I lost what I had written. Okay, back to log in. I logged in. Nothing. I refreshed. Nothing. I logged in again. Nothing. I opened the link again to my board again.  Nothing. I logged in a third time. After entering my info a third time, letting it sit, and then refreshing. I am finally logged in. Seven minutes later. Truly, I do not blame people for not bothering.

 photo BeachChairsRed.jpg

Pages