Can't change preferences?

Community Leader
Registered: 07-25-2000
Can't change preferences?
7
Fri, 01-04-2013 - 1:08pm

I don't know if this is on the list or not. I don't even know where the list is. I can barely read anything around here, let alone post.

I am completely unable to edit preferences. The page refuses to load fully. I have tried in both IE and Google Chrome.

Once again it seems that iVillage has gone ahead with something they were not prepared for and we are all suffering for it. I am about at the point where it is just not worth the hassle any more. And I was once a constant presence on iVillage! It just does not feel like a community any more. I have no posters on my boards (no wonder!), no team board -- I feel like I have been cut adrift!

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Fri, 01-04-2013 - 1:22pm

Hi Becky,

I'm really sorry to hear you are experiencing issues. I know I've said this several times but we are truly working on the technical problems. I really appreciate you hanging in here with us while we work through things.

Now about your preferences..can you explain a little further what happens when you click on Edit My Preferences at the right hand side of the screen? Is the page totally blank? What happens if you click on the stop loading button?

Karla
Community ModeratoriVillage.com

Avatar for cmerin
Administrator
Registered: 01-20-2004
Fri, 01-04-2013 - 1:23pm

nottoo wrote:
I am completely unable to edit preferences. The page refuses to load fully. I have tried in both IE and Google Chrome.

Hi Becky,

I'm sorry you're having a problem editing your preferences. Do you notice if an ad is loaded at the top or the side? Does your profile page load? Do any of the other tabs load? I've not seen this particular issue before, so any additional info you can give will be helpful.

Thanks,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 07-25-2000
Sun, 01-06-2013 - 8:05am

Erin, The profile page loads. When I try to go to the edit preferences page it "appears" to load okay. I don't see that anything more is trying to load. But the page is completely inactive -- I can't even move the scroll bar -- and then I get a pop-up saying that iVillage.com is not responding. This has been happening for quite awhile now and as I said, it has been true on both IE and Chrome. I will try Firefox later today and see if that makes any difference.

Community Leader
Registered: 07-25-2000
Sun, 01-06-2013 - 8:24am

I tried Firefox, which seemed to work better. At least it loaded and allowed me to click on stuff. But when I tried to change my siggie, I got this warning message: The e-mail address nottoo@mail2world.com is already taken.

I thought I had read somewhere that siggies were starting to work again, but maybe I was wrong? For awhile after the change, no signature was appearing in my posts. Now I am getting a lovely little summer siggie, which is really tired and I would like to change to something more seasonal. Is this just an issue for me, or is it not working for anyone?

Community Leader
Registered: 07-26-1999
Mon, 01-07-2013 - 9:48am
No, its not working for quite a few people still Becky. I tried for the first time last week to edit my preferences only to still get the "email is taken" error. The siggie you see in my post is about 2 years old I think, maybe 18 months, which is fine, but overall still frustrating with all the other errors that we are still getting, for example, I can't post a new thread each day like I always do unless I reply to another thread first. I am not logged in, and even when I try and log in, and it tells me I am logged in, I get an error when trying to start a new thread, and am only showing I am logged in to start a new thread when I've replied to a different thread first. Which, given that I am not exactly having many visitors or threads commented on, makes it a bit hard every morning.
Photobucket
Community Leader
Registered: 10-22-2001
Wed, 01-09-2013 - 2:57pm

~hugs~

You aren't ALONE!

Lorie CL for Heart Health

Nightangel
Avatar for cmerin
Administrator
Registered: 01-20-2004
Wed, 01-09-2013 - 3:37pm
Hi Becky -

So sorry, I thought I replied to this already. The issue with the email address is known. It's happening to those of us who had a cl- at one point.

The best work around is to change your email address temporarily here: http://www.ivillage.com/account/info, however, with the current slowness issues, it's not updating across the site right now. Once the issue is resolve, you should be able to switch emails temporarily, update your preferences, then switch it back.

Thanks for your patience,

Erin
Community Technical Assistant | Community Moderator
iVillage.com