Compostion box question

Avatar for elc11
Community Leader
Registered: 06-16-1998
Compostion box question
5
Tue, 05-07-2013 - 12:57pm

Sometimes when I am composing a post in Reply mode I have problems when I backspace (delete). It will make the page jump back to the top of the already tiny composition box. Then I have to scroll through the post to find where I was working. Makes editing a post a real chore. I'm pretty sure that this problem has been mentioned before and was on a list of future fixes. Is this related to the "quantity of data" issue, or something else? Any chance of getting it fixed sooner rather than later?

Related, why is the composition box sometimes small (displays only 4-5 lines) and other times large enough to see ~30 lines? The backspace issue doesn't occur in the large comp. box.

Avatar for elc11
Community Leader
Registered: 06-16-1998
Thu, 05-09-2013 - 11:37am

The text box jumping issue doesn't happen all of the time, it happens maybe 10% of the time. But that 10% is super annoying!

I did "know" about dragging the corner of the box to expand it but sometimes forget, so thanks to Cara for the reminder. Occasionally I have tried that and it won't expand, I'll have to note whether the jumping and not expanding happen during the same session.

BTW these problems occur in Safari. I haven't noticed them in FF but then I don't use it very often. I have to say, for all of the problems with Lithium, iVillage worked really well in Safari then (for me anyway).

Avatar for cmerin
Administrator
Registered: 01-20-2004
Thu, 05-09-2013 - 7:58am

elc11 wrote:

trying to add a screen shot of the small screen:

Hi! As Cara said, by pulling the bottom right corner (where the three little lines are) you can make the box bigger. The boxes will differ in size between the OP and a reply, as the reply screen is also showing the OP below.

I've not seen the issue with backspace making the cursor jump. Does it happen every time?

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Wed, 05-08-2013 - 10:43pm

Elc11, did you know that you should be able to make the text box bigger by grabbing the bottom right corner and dragging? 

I did a quick screencast so you can see it - check out this link: http://screencast.com/t/oaUMG0KS29

I use Firefox, but I assume it should work in all browsers......

Avatar for elc11
Community Leader
Registered: 06-16-1998
Wed, 05-08-2013 - 4:29pm

trying to add a screen shot of the small screen: 

Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 05-07-2013 - 3:06pm

elc11 wrote:

Sometimes when I am composing a post in Reply mode I have problems when I backspace (delete). It will make the page jump back to the top of the already tiny composition box. Then I have to scroll through the post to find where I was working. Makes editing a post a real chore. I'm pretty sure that this problem has been mentioned before and was on a list of future fixes. Is this related to the "quantity of data" issue, or something else? Any chance of getting it fixed sooner rather than later?

Related, why is the composition box sometimes small (displays only 4-5 lines) and other times large enough to see ~30 lines? The backspace issue doesn't occur in the large comp. box.

Hi,

I'm not sure I've heard of this before. I know I've not seen it or experienced it. If you can grab a screen shot of the small box, that will help me in trying to figure out what's going on.

Thanks!

Erin
Community Technical Assistant | Community Moderator
iVillage.com