Duplicate posts?

Avatar for elc11
Community Leader
Registered: 06-16-1998
Duplicate posts?
6
Wed, 11-07-2012 - 10:47am

I've been seeing a lot of duplicate posts around the boards and I'm wondering what the various reasons for that are. I sometimes get the Error 404 page when I post from the regular reply box. However if I open a new window and go to the board, the new post did in fact appear. Are you getting the Error 404 page, or another error page, or it seems like nothing happened so you hit the Post button again?

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 11-07-2012 - 11:25am

It has happened to me as well,
It's because the board *jumps* & I then have hit post again
Another glitch so what else is new ::sigh::




iVillage Member
Registered: 01-03-2001
Wed, 11-07-2012 - 11:27am

I think that is what happened to me too... Error 404 makes you think the post is missing.

Another problem --- sometimes posts are VERY slow in becoming visible ont eh home page. MAny teh time I've hit post, the home page comes up adn no post. So, of course, I backed up, there was my draft, hit post again, and VOila! Two posts are now there! Same thing happned when editing! SO always refresh that home page when you post just in case. Often a refresh brings the new post/edited post up right away!



CL for "

iVillage Member
Registered: 05-15-2009
Thu, 11-08-2012 - 2:29pm
HI, Elspeth. Do you know if people are using quick reply when they're getting duplicate posts?

iVillage Member
Registered: 01-03-2001
Fri, 11-09-2012 - 1:41pm

Jen, I know that *I* am not... it always seems to be comected to an Error 404... Happened again today  although this time, I thought to back up and check and the new post was there. If I had clicked again, it would have duplicated.

Funny, as much as I hated that dratted post-flooding warning from Lithium, it sure would help in this case!



CL for "

Avatar for elc11
Community Leader
Registered: 06-16-1998
Fri, 11-09-2012 - 1:48pm

Jen, I have no idea if the other members were using Quick Reply or regular Reply (I'm seeing the duplicates on boards other than mine). I have been getting the Error 404 page using regular Reply. I don't get it everytime I post, just occasionally---so I can't suggest any pattern to it.

iVillage Member
Registered: 08-31-2011
Fri, 11-09-2012 - 3:10pm

Test post from IE9