Is this as good as it gets?

Avatar for shelb31
iVillage Member
Registered: 08-12-2006
Is this as good as it gets?
17
Sat, 02-09-2013 - 8:16am

I just have to say that since iVillage started using their own program to run the Boards, I have been very disappointed.  I have tried to be patient, but how many months has it been now?  I don't get the same joy in going to my favorite Board.  And I don't think that I'm the only one as posts are extremely down.

My main complaint is that I can't tell whether I've read a post; and on the same note, if I have read it, I can't tell how many people have posted since I read it.  That is surprisingly very irritating!  I've also had an issue lately with typing.  The program can't seem to be able to keep up with how fast I can type.  I have to type slowly and very hard, or it doesn't pick up all the letter.  What a pain to have to go back and correct every sentence you type Frown

Please tell me that iVillage is going to fix these problems.  I will hang in there a bit longer, but otherwise I'll have to find Message Boards on other websites about my favorite subject.

Disney 2010

Pages

Avatar for neverstopping
iVillage Member
Registered: 02-25-2000
Sat, 02-09-2013 - 10:20am

They say they're going to fix the boards...in a few more weeks. Frown

Photobucket

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Sat, 02-09-2013 - 6:57pm

I am not an official representative of iVillage in any way, shape or form, but I am going to take a swing at answering this post. Having read the same excuses over and over (because our CMs don't appear to ever get any new information), I am betting I am pretty close.

"The typing issues you are reporting are known, and we believe they are related to the overall slowness on the board. As soon as the data dump is complete, these issues should be resolved. 

As for the  "read" or "unread" feature, that is something that will have to be rebuilt. The tech team will begin work on rebuilding this feature as soon as other higher priority issues (such as the slowness, inability to expand categories to read older threads, making logins stick when "keep me logged in" box is clicked, private message notifications, making it possible for everyone to actually be able to read, login and post in the 4 major browsers (plus mobile version) make the search feature work, fix the "flag as inappropriate" button, fix the profanity filter and retrieve missing text in thousands of posts) are taken care of."

A few weeks ago, I would have added a paragraph full of apologies and "thanks for sticking with us" and "be patient" and "we are doing the best we can" and "the amount of data in the system is enormous", but they have realized that no one wants to hear it and they have stopped the meaningless excuses and apologies (thank you, by the way).

When are the higher priority items going to be fixed? At this rate, never. When was D-Day? Mid/late October? And which things have actually been completely fixed? None that I am aware of. When will the data dump be complete? They have said it will take weeks.... but weeks as in "6 to 8 weeks" or weeks as in "50 to 60 weeks"?

So, is this as good as it gets? Probably. I have seen no evidence to the contrary.

iVillage Member
Registered: 04-01-2002
Sun, 02-10-2013 - 7:39pm

Cara, that made me laugh.   Sad that it did, but it did.

 photo BeachChairsRed.jpg

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Mon, 02-11-2013 - 12:53pm

Good morning!

Yes, things are being fixed even though you aren't seeing it right now -- you may not see anything here on the forward-facing side directly for a bit, but they are working on things so the goal is for us to definitely be better than we are now.

Happy Monday...

 



Community Leader
Registered: 11-21-2001
Mon, 02-11-2013 - 1:37pm

Can they at least prioritize the "new thread" feature?  My boards are almost dead but if I can't post they are going to die for sure.  Boards that I have had for "years".....it's really disheartening....

Laura
Avatar for cmerin
Administrator
Registered: 01-20-2004
Mon, 02-11-2013 - 2:58pm

Hi Laura,

Can you elaborate on the "new thread" feature issue you're experiencing? We did have an issue about two weeks ago where new threads were not easily created. Are you still experiencing that or are you talking about something different?

Thanks,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 11-21-2001
Tue, 02-12-2013 - 7:58am

When I try to start a new discussion on any of my boards, first I'm sent to the Log-in Screen, and then to this screen:

Normal 0 false false false EN-US X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

http://www.ivillage.com/forums/add/forum/15602

This has been happening for almost three weeks.

Laura
Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 02-12-2013 - 10:35am

Hi Laura,

I've not seen that issue before. Can you grab a screen shot so I can investigate and send it on?

And just so I'm clear, this is while you're already logged in and on any board?

Thanks, Laura, I am sorry that you're seeing this and for so long.

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 11-21-2001
Tue, 02-12-2013 - 1:47pm

I don't know what happened Erin....but it just worked correctly.  It's a miracle!!  Let's see how long this stays fixed....

Laura
Avatar for emty_nstr
Community Leader
Registered: 05-25-1999
Tue, 02-19-2013 - 5:48pm

It took me about 20 minutes but I did get in after waiting for responce from things like  amch.questionmarket.com and doubleclick.com and being told I have to change my password and that I am not allowed to post here..........oh my........

All I have to say is that I think it is just to late. Most of the people on the boards that I visited have left and there is little or no activity and now even if things were fixed here I don't think they will come back. What a shame, one board 50 and Up at one time could have 200 posts a day, yes that was back in the day but now I don't think they get maybe 2 posts a month or so.

It has been so many months and a lot of "we are working on it" but it is just to hard to get in and when you do try to read posts you have to re login everytime you click. I think you are kicking a dead horse...

Pages