How To Add Email Notifications

Avatar for cmerin
Administrator
Registered: 01-20-2004
How To Add Email Notifications
14
Tue, 10-23-2012 - 4:53pm

How To Add Email Notifications

When on the thread that you'd like to receive notifications of new posts on, click on the options link and choose subscribe.


Now you need to change the subscription to an email one.

Click on edit my preferences > notifications > subscriptions.

Now click on edit under the operations column on the subscription you'd like to get email notifications of.

In the send method drop down, choose HTML Mail.

Now click save subscription. You're done. You'll now get an email any time there is a reply to the thread.

 

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Pages

iVillage Member
Registered: 07-13-2008
Fri, 11-16-2012 - 4:59am

Thanks for putting these instructions online, Erin, but so complex! Anything that makes it harder to participate in Poets Workshop could deter potential members from joining, and we need all we can get.

Jackie

Avatar for cmerin
Administrator
Registered: 01-20-2004
Wed, 10-24-2012 - 1:41pm

Hi Everyone!

Not sure why you're not seeing them. I don't have to change my to immediately, so I aplogize for not adding that step (I didn't know it needed to be done).

I'll see if I can find out if maybe there is a delay happening. Will let you know!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-24-2012 - 11:12am

I too was able to change to immeditately,
They are very delayed though :(




Community Leader
Registered: 10-01-2010
Wed, 10-24-2012 - 11:07am

No, for me it did not work.  I followed all the steps, and changed it to Immediately, and it said it was successful. But there have been new posts to my subscribed threads, and I am still not getting any email notifications.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-24-2012 - 10:58am

Why are some posts changing names to *content post* where you go into edit/notifications?
Looks like after one edits to *html email* .. they don't always stick?




Community Leader
Registered: 10-01-2010
Wed, 10-24-2012 - 8:59am

I set up several threads on my board for email notifications yesterday, and this morning there was a new post. But no notification.

So I went in and now changed them all to immediately. Hopefully that will work.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-24-2012 - 12:39am

justkim2007 wrote:
<p>Okay, so...when I tried to do what Erin said, I had to do it a bit differently.</p><p>I couldn't do edit notification settings (maybe because I can't change ANY of my settings - GRRR), so I tried "administer your subscriptons" instead, and that seemed to work.</p><p>So, administer your subscriptions, then I did what Erin said, did the edit, set it to email, and then where it says "update options", I set it to "change send interval to immediately" and then hit "update". </p><p>I don't know if it is set correctly or not - and they're still coming in bunches, with a delay, but that was what worked for me, so far at least.</p><p>Kim</p>

Did try that but not sure it worked for me,
Too many problems getting here tonight,
Let's hope tomorrow is better for all of us :)




Community Leader
Registered: 05-23-2003
Tue, 10-23-2012 - 10:13pm

Okay, so...when I tried to do what Erin said, I had to do it a bit differently.

I couldn't do edit notification settings (maybe because I can't change ANY of my settings - GRRR), so I tried "administer your subscriptons" instead, and that seemed to work.

So, administer your subscriptions, then I did what Erin said, did the edit, set it to email, and then where it says "update options", I set it to "change send interval to immediately" and then hit "update". 

I don't know if it is set correctly or not - and they're still coming in bunches, with a delay, but that was what worked for me, so far at least.

Kim

    

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Tue, 10-23-2012 - 9:01pm

justkim2007 wrote:
<p>Okay, it did work - I got notified of my own comment (LOL), and the next, but nothing since then (even though there were a couple more responses).</p><p>I set it to send email, and "immediately", and hit "activate" - am I missing a setting or is the system just running slow?</p><p>Kim</p>


didn't get this one but maybe eventually I will,
How/where did you see to set it to send email & Immediately*?
Thanks :)




Community Leader
Registered: 05-23-2003
Tue, 10-23-2012 - 8:42pm

Okay, it did work - I got notified of my own comment (LOL), and the next, but nothing since then (even though there were a couple more responses).

I set it to send email, and "immediately", and hit "activate" - am I missing a setting or is the system just running slow?

Kim

    

Pages