IE Login Should Be Working

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
IE Login Should Be Working
6
Wed, 10-17-2012 - 10:08pm

Woohoo!

I just tried with 2 different accounts and was able to log in both times!

Let me know if it works for you, or if you're still having a problem?

Thanks,

Jess

...keep going!

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Wed, 10-17-2012 - 11:44pm

I did just try it & it worked,
Siggy didn't show up though & font was off .




Community Leader
Registered: 07-26-1999
Thu, 10-18-2012 - 9:41am
Its still not working for me. I try and log in, won't do anything, and when I try and post it asks me to log in, I try and then it gives me a "you are not authorized to post" comment.
Photobucket
Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Thu, 10-18-2012 - 10:08am

arryl wrote:
Its still not working for me. I try and log in, won't do anything, and when I try and post it asks me to log in, I try and then it gives me a "you are not authorized to post" comment.

Well, darn! Have you tried the usual clearing cache and cookies, closing/opening a new browser window, etc?

Lisa 

Community Leader
Registered: 07-26-1999
Thu, 10-18-2012 - 10:59am
Okay, that worked, did that, logged in on my IE screen at work and successfully posted to my board.
Photobucket
Community Leader
Registered: 07-26-1999
Thu, 10-18-2012 - 11:01am
Of course now if I go back to the main Ivillage help screen and see the post listing, it doesn't show that I replied to this thread, but when I open the thread, you can see my post...
Photobucket
Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Thu, 10-18-2012 - 11:38am

arryl wrote:
Of course now if I go back to the main Ivillage help screen and see the post listing, it doesn't show that I replied to this thread, but when I open the thread, you can see my post...

Hi,

Yes, it looks like posts are going through, but there's a delay in them showing up -- for both replies and new threads. This seems to be a database optimization issue, but I know that this is something the team is already working on, in general.

Glad you were able to sign on in IE!

...keep going!