It's been two+ months since the upgrade

Avatar for mahopac
iVillage Member
Registered: 07-24-1997
It's been two+ months since the upgrade
4
Fri, 01-04-2013 - 3:27pm

And I still can't reply on the first attempt - EVER. 

Just tried about 8 times to reply to something on a board.  About half the time the log-in screen came up but didn't actually log me in.  About half the time it just refreshed the same page I wanted to reply to.

After 15 years of being an iVillage member, I think I've finally had it. 

Avatar for cmkarla
Administrator
Registered: 01-03-2001
Fri, 01-04-2013 - 3:41pm

Hi. I'm so sorry that you are having problems. One thing I have noticed about this problem and shared with others that seems to be helping is that there is a delay with logging in. If you wait a minute or two after logging in to try to post, you'll most likely see your browser go through a series of "thinking". Once you see your name appear in the left hand corner and your account preferences on the right side of the board, you will most likely be able to post.

Please let us know if this helps and thank you for sticking this out with us. :-)

Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 05-08-2006
Fri, 01-04-2013 - 6:57pm
I can reply on some boards...not others. I can edit while typing replies, but not if I create a post. I can only see posts on the first page, not the second or later. I have login problems every day. I keep trying because I really care about the people I've met here, but the more they drift away, the less there is to care about. I would love to see the full listof issues reported since the upgrade with some statistics about how many are fixed...I work with software development for my living, and I know there is no excuse for this. Some day I expe t to take a class and how bad technology drove ivillage out of business will be the case study. Do the developers read the board?
Community Leader
Registered: 07-16-2001
Fri, 01-04-2013 - 7:32pm
I'd like to see that list, too. With the exception of not being able to see replies on my phone, I can't think of anything that's been fixed. Which is why I asked if they were even trying to fix the boards at all.
Avatar for theresa_winger
iVillage Member
Registered: 06-23-2009
Sat, 01-05-2013 - 10:30am

cmkarla wrote:
<p>Hi. I'm so sorry that you are having problems. One thing I have noticed about this problem and shared with others that seems to be helping is that there is a delay with logging in.</p>

Thanks for the tip.  I wouldn't have thought about that.  I still can't get my really cool signature to work.  The one with the rotating photos

 


Powered by CGISpy.com