Logging In and Other Issues

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Logging In and Other Issues
28
Thu, 02-28-2013 - 10:24am

Good morning!

I wanted to take a poll, if you have time? I'd like to know what problems -- after clearing cache and starting over to be sure any old issues no longer show -- you're still experiencing in the boards. We've made some fixes and we'd like to know what you're still seeing to fine-tune our list and focus.

For example, sig lines used to be a big issue. Now, many of us (most of us?) are able to update them. We've also made headway with our profanity filter and logging-in.

One thing I did want to suggest about logging in is this -- when you click to sign in, I know it's a pain, but give it a minute or two before you give up. Likely due to the size of our data files, it takes a minute or so before the log-in click syncs up with our boards, so it won't look like you're signed in until you give it a minute for the screen to refresh. At first, it looks like you're not signed-in and you still see the options to sign in at the right and at the top, but if you can wait and let it cycle through, you should end up logged-in.

Thanks for taking the time to keep us in the loop. Whatever we learn here will be passed along, so please include your browser versions and any other details that may help.

Donna

 



Pages

Avatar for vegiemama
Community Leader
Registered: 01-06-2000
Wed, 03-06-2013 - 12:40am

Erin, thanks for sharing how to directly upload photos.  That's good to know.  It sure looked, all this time, like uploading from Photobucket was the only way to do it!


Sue
Homeschooling mom to DD15 & DS11

CL of Homeschooling, Signature Showcase, Ectopic Loss, and Fertility Charting

Avatar for cmerin
Administrator
Registered: 01-20-2004
Mon, 03-04-2013 - 4:14pm

Hi Carol,

Thanks for the reply, I've commented below.

thatyank wrote:
OK, that works, so long as the picture is less than 2 Megs (editing would still be required then) but...

Yes, but 2MB is large for an inserted picture. You can definitely resize it and keep the integrity of the image. You wouldn't need to use photoshop, I believe iPhoto can let you do it as well, plus you can rename it if you need to when you save as.

thatyank wrote:
it ends up in a file with a cryptic name so I have to scroll through all of the to find the one I want, right?

No, it keeps the name that it has on your computer. Plus, as you highlight each line, the image shows up in the bottom, so you can always be sure you've chosen the correct image.

thatyank wrote:
AND there is a limit to how many I can load so it will start deleteing if I exceed, right? And part of the reason I put photos in is that they illustrate the post --- I'd end up with a slew of  little blue boxes with question marks in them if I went this\ route.

I don't believe it will start deleting (I am checking on this); it should be as it has always been and just stop allowing you from uploading any more. (But that's why it's good to resize the photos anyway, you'll use less space.)

thatyank wrote:
What I meant when I said the photo was on my computer is I don't beleive that attachment can't find it, despite the attachment error messages...

I'm not sure I'm following on this one. If you can grab a screen shot when you see it again, I'll definitely look into it for you!

thatyank wrote:
Oh, and I've tried to change the suffix .tiff to jpg and nothing recognizes that as truth --- niether iVillage nor Photoshop, for that matter! I have to take it into photo shop and do a save-as there... Now there may be a way to alter properites another way, but that requires more ocmputer knowledge than I have...

I'm not sure if this is how you've done it and/or if this will make a difference, but here are full instructions on how to do it. Convert Tiffs to Jpegs on Macs


Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 04-01-2002
Mon, 03-04-2013 - 11:59am

I have frequently wondered why the secrecy with the updates?   Why can't we be told what has been fixed?   Because the answer to that is nothing?   We know it's nothing.  

The log in process is still brutal.   I am logged in when I first go to the board, but as soon as a click on something I am no longer logged on.   It takes about 2-3 times to log in to get it to recognize me.   Yes, I am waiting a few seconds to see if there is just a lag.   Nope.

Everything I post goes to "Website not Found."   I have to copy and paste everything I post.   I get so frustrated when I forget because it shouldn't be that way.

The order of posts is messed up: the most recent thread is often not at the top.   Every time I open a thread I start at the beginning and have to navigate my way to the latest posts.

The sigs are ridiculous.   I have a palm tree with a drink under it set as my sig.   When I start a thread it shows.   When I reply to anything I get my Valentine sig.

When I attempt to post from my iPhone, using Safari, if there are more than two posts in the thread I can respond using Quick Reply.   I can't start a thread nor can I comment if I am the first person to comment.

Search feature?   What's that?   It is totally worthless.

I spend my time on a Food board.   Look at any of our older recipes.   Open it.   Bet you have just a title, or maybe a title and 3 lines of ingredients listed.   The bulk of our recipes are just GONE.  

Yes, we were told back in October this would be a simple switch.   We were told we'd hardly notice a difference.   This is the biggest techie flop I have ever seen.   And here we are, 5 months later, still with the same issues and no answers.

So again, I am wondering why we aren't given the basic decency of a tech update.   It's been a month.   CM's you are reading these responses, you know we are dying for answers, the fact that you are answering everything BUT our requests for a tech update is very obvious.   Makes me think there is something being withheld from us.   And it is very easy to draw the conclusion that iV doesn't care a flip about the message boards.   I'd have more respect for "the boards aren't a priority to us now" than I do for this intentional silence. 

 photo BeachChairsRed.jpg

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Sat, 03-02-2013 - 7:45pm

Unlike a lot of people, I am able to get into my preferences and change my sig, but for some reason it doesn't always display the current one. I should have a Saint Patrick's sig showing, but on my other board it is showing my Valentine's sig on one of today's posts, but not the others..... I know some other board members have really old ones pop up ocasionaly - like Christmas and New Years, despite the fact that they have changed out a couple of times since then.

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Sat, 03-02-2013 - 3:03pm
And have we mentioned how stupid the quote feature is? I seem to remember reading that this is how it is supposed to work. iVillage needs to headhunt someone who worked for Lithium to figure out how to make it work in a way that makes it possible to read. The point of the quote button is to be able to show what you are replying to without copy and pasting or typing it in yourself. It is faster for me to retype it than try and figure out what part of the code needs to be deleted.

Avatar for caraleas
iVillage Member
Registered: 10-06-1997
Sat, 03-02-2013 - 2:58pm

cmerin wrote:
<p><span style="color:#615891; font-family:georgia">Hi Zoe -</span></p><p><span style="color:#615891; font-family:georgia">That's how quick reply works. It's just plain old text, no formatting.</span></p><p><span style="color:#615891; font-family:georgia"><br /></span></p>

Quick reply is not supposed to have paragraph breaks?  It did on the old boards.....

iVillage Member
Registered: 01-03-2001
Sat, 03-02-2013 - 1:30pm

OK, that works, so long as the picture is less than 2 Megs (editing would still be required then) but... it ends up in a file with a cryptic name so I have to scroll through all of the to find the one I want, right? AND there is a limit to how many I can load so it will start deleteing if I exceed, right? And part of the reason I put photos in is that they illustrate the post --- I'd end up with a slew of  little blue boxes with question marks in them if I went this\ route.

What I meant when I said the photo was on my computer is I don't beleive that attachment can't find it, despite the attachment error messages...

Oh, and I've tried to change the suffix .tiff to jpg and nothing recognizes that as truth --- niether iVillage nor Photoshop, for that matter! I have to take it into photo shop and do a save-as there... Now there may be a way to alter properites another way, but that requires more ocmputer knowledge than I have...

iVillage Member
Registered: 05-08-2006
Fri, 03-01-2013 - 8:35pm
I also have the issue with the menu randomly appearing on the left of the page. I have the can't stay logged in problem. I can't respond to a thread unless someone else has already responded. I can't 'see all posts in this thread' or go to any page from the selection list except the main page for the group. I use safari on an IPad.
Community Leader
Registered: 07-16-2001
Fri, 03-01-2013 - 8:12pm
I rarely use my laptop to post, so I don't see a lot of the same things everyone else is. However, the fact that my login never sticks and I get randomly logged out for no reason really ticks me off. I haven't tried to change preferences in a long time because I assumed they still weren't working, but I'd be extremely happy if I could turn signatures off permanently. That's a lot of extra scrolling for me. Last, because I'm on an iPad I'm probably one of few who has this problem. The menu bar opens randomly on the left side of the screen. I don't have to touch a thing. It just opens. Oh, one more- I'm still getting the "please wait" message with a little clock on occasion when I hit post after a quick reply. Sometimes it's actually posted the message and sometimes it hasn't. I never know until I check. Oh...another one...I can't paste links into the body of a message from my iPad either. They always paste into the subject line. I hit reply thinking I only had TWO things that were most important. The list keeps growing.
Avatar for cmerin
Administrator
Registered: 01-20-2004
Fri, 03-01-2013 - 3:48pm

thatyank wrote:
And if I want to post a screen grab, which on my machine comes out as a tiff, I have to go through Photohop to turn it into a jpeg and then into Photobucket before I can post it becasue the little photo icon only wants urls!

Hi Carol—

You definitely don't need to go through photoshop or photobucket. To change the file type of a file, just change the extension name of the file. For example, photo.tiff would become photo.jpg. I haven't been on my mac in a while, but if you go into properties of the file, you should be able to change the name. I know on my PC I can just F2 and change the extension. I think you can just click the name area on the mac?

As for the photo icon, it absolutely uploads from your computer. When you click on the icon, in the next pop-up screen, click on the browse button:

Then on the next screen, choose upload > browse:

Then once you've found your image, click that and then open:

Then on the screen, highlight your image and choose insert
(or click the image photo in the bottom box):

And then change any settings you'd like and click on insert on the next window:


Erin
Community Technical Assistant | Community Moderator
iVillage.com

Pages