Message Board Fixes - Updates

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Message Board Fixes - Updates
159
Tue, 10-16-2012 - 12:52pm

Hi, everyone!

First, I want to say THANK YOU for all of your posts -- some issues we know about and are already working on; but you also brought some new bugs to our attention too. It's a big help to us to see these, and it helps me prioritize what needs to happen immediately, and what can come after that.

After we went live yesterday, thanks to you, the Community Leaders, and the Moderators, I was able to give a long list (Wink) of To-Dos to the tech team.

I'll use this thread to start reporting what our tech team is working on. I'll post a follow-up as things get fixed. 

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

3. Re-importing missing message boards: All of the June 2012 Playgroup; boards in the Current Debates, After School Activities, 2008 Playgroup Friends, 2009 Playgroup friends, and Wedding & Honeymoon Planning topics; and the Nurtured Heart Approach board in the Spirited & High Needs topic. I can't thank our members in these boards enough for your patience!

Additionally, you should start seeing some Avatars reappearing, as well as some Signatures.

Also, you'll notice that header copy is missing from the boards -- that will be reloaded in the next 24-36 hours.

As for the rest of the list, I'm sitting down with the project manager this afternoon to prioritize the next tasks for the team. I'll make features that are not working or missing the highest priority. 

I'll talk to you soon!

...keep going!

Pages

Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Thu, 10-25-2012 - 9:55pm

CM Donna here is the Link http://www.ivillage.com/forums/forum/19808, it is my Over 40 Board.  Is it possible that CMThia pinned that thread to the top somehow?

 

siggy line


 

Avatar for islaywhisky
Community Leader
Registered: 01-06-2002
Thu, 10-25-2012 - 7:51pm

Tom, if you have problems locating threads of yours, that's a serious concern. I hope you receive a postive response.

Christopher

"Education is the discovery of our own ignorance." Will Durant


"Almost any manmade phenomenon i

Avatar for islaywhisky
Community Leader
Registered: 01-06-2002
Thu, 10-25-2012 - 7:37pm

Hi Jessica,

I will copy below my reply to CM Jen when she posted a message in the 'Circumcision' group about people having mobile phone problems when trying to access the forums. (I don't, as you will see - but I have some other issues to raise.)

"Hi Jen -

I have had no problems accessing the Circumcision forums but I did have to reinstate my iVillage membership before I could do anything! (I don't use my mobile phone to access the internet - I use my desktop PC.). And now for some weird reason my type is in italic - which I can't change!   Another strange fault is that all threads show an accurate number of 'replies', but zero 'views'! That's a nonsense of course, because every thread has many more views than replies - and it's a useful indication of the interest a thread engenders. In a mad moment it left me wondering if anyone was reading anything!

As a by-the-way, why did you post your 'Post-Launch Check In!' thread in the Circumcision Support section, rather than all three sections under 'Circumcision'? Some members may have bookmarked a link to one of the other two sections - and will not see your post. Or is that not possible? My saved iVillage bookmark is to the overall heading of 'Circumcision' because I'm the co-CL of the group and have a duty to cover the three sections.

I took a look at the link you gave to Jessica's updates in the Help forum, but the posts are many pages long. I don't have the time right now to read them all in the hope of finding an answer to the issues I have spoken about above. It seems to me that this re-launch of iVillage is presently more complex and user-unfriendly than its last re-birth some years ago. But perhaps that should be understood. Discarding Lithium and transferring its platform wholesale, in-house, is a huge undertaking.

Christopher

P.S. And now the spell check has gone! I rely on this to correct typos - my spelling is always perfect, of course! Wink

ETA - returning today, I see that although my post when typing yesterday showed in italics throughout, today it appears as it should, EXCEPT no paragraphs! I have split it into paragraphs again. It will be interesting to see if these remain this time."

Jessica - still no Spell Check option! Why? And an Indent facility would be very useful when composing a message.

And what's this:

Should we just ignore it?

Christopher

"Education is the discovery of our own ignorance." Will Durant


"Almost any manmade phenomenon i

iVillage Member
Registered: 07-30-2004
Thu, 10-25-2012 - 5:49pm

      CdJessica, I have not been able to find my thread “To Look at and be Looked at.”  It disappeared when ivillage changed things.  I would like to know if there is any way it could be located.  I had put a lot of work into that thread.  If it was deleted then I would like to know why.  I was very careful about complying with TOS and no one complained.  If it was an error I would like to know that.  Is there a backup?  Also, is the change completed?  I would be appreciative of any help you can provide.

 

      Thank you, Tom.

iVillage Member
Registered: 03-20-2001
Thu, 10-25-2012 - 11:09am
Yep, I just had the 503 error msg for over an hour... ugh!
iVillage Member
Registered: 01-03-2001
Thu, 10-25-2012 - 11:02am

cdjessica wrote:
<p>Hi, everyone!</p><p><p>Also, you'll notice that header copy is missing from the boards -- that will be reloaded in the next 24-36 hours.</p>

As near as I can tell, it's more like 9 days now... and still no header text.

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Thu, 10-25-2012 - 9:20am

Hi...We're currently seeing some slowness and 503 error messages in the boards. It's been reported, and I'll update when I have more.

Donna

 



iVillage Member
Registered: 03-20-2001
Thu, 10-25-2012 - 6:05am
Next : As I was typing a thread my siggie popped up on the board. thank you. I am curious to know why it is a very old siggie from about 2 yrs ago and not the siggie that was already pasted into the code box... (my boards are now different ) when I go to preferences to add a new code I scroll down to the box to enter the code but then I get a notice saying ( ivillage doesn't react /respond ) and the whole screen locks up..... so I can not delete a code or add a new one....
iVillage Member
Registered: 03-20-2001
Thu, 10-25-2012 - 5:58am
I can not delete my pm's either.
Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Wed, 10-24-2012 - 6:41pm

I have a new problem that I found.  I cannot delete my private messages.  They simply will not go away.

siggy line


 

Pages