Message Board Fixes - Updates

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Message Board Fixes - Updates
159
Tue, 10-16-2012 - 12:52pm

Hi, everyone!

First, I want to say THANK YOU for all of your posts -- some issues we know about and are already working on; but you also brought some new bugs to our attention too. It's a big help to us to see these, and it helps me prioritize what needs to happen immediately, and what can come after that.

After we went live yesterday, thanks to you, the Community Leaders, and the Moderators, I was able to give a long list (Wink) of To-Dos to the tech team.

I'll use this thread to start reporting what our tech team is working on. I'll post a follow-up as things get fixed. 

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

3. Re-importing missing message boards: All of the June 2012 Playgroup; boards in the Current Debates, After School Activities, 2008 Playgroup Friends, 2009 Playgroup friends, and Wedding & Honeymoon Planning topics; and the Nurtured Heart Approach board in the Spirited & High Needs topic. I can't thank our members in these boards enough for your patience!

Additionally, you should start seeing some Avatars reappearing, as well as some Signatures.

Also, you'll notice that header copy is missing from the boards -- that will be reloaded in the next 24-36 hours.

As for the rest of the list, I'm sitting down with the project manager this afternoon to prioritize the next tasks for the team. I'll make features that are not working or missing the highest priority. 

I'll talk to you soon!

...keep going!

Pages

Avatar for happyasme
iVillage Member
Registered: 01-11-2012
Sun, 10-21-2012 - 10:09am

Bluepen, you need to reload your avatar by going to the Edit Profile page, that's what I did

Now this is weird.... I think I've replicated the issue that's hapenning with the mobile apps.  If I view in full screen or close to it, it works fine.  If I reduce the window size to avoid the links and adverts on the right, I only see the first post, not the replies, and the font is bigger.

EDIT: I wanted to remove the attached image and now I cant

Attachment: 
iVillage Member
Registered: 10-16-2002
Sun, 10-21-2012 - 6:32pm
I am using Google Chrome. I was told the boards are working with all browsers. I still can't see any replies to any post I see anywhere. Yes, I cleared cache, cookies, etc. I'm highly upset that after all this I still can't use the boards. Don't bother replying to me because I won't be able to see it. I was directed here by an iV cm. For what it's worth (nothing), I have posted.
Photobucket
Avatar for cmkarla
Administrator
Registered: 01-03-2001
Mon, 10-22-2012 - 7:48am

Hi Theresa,

I am so sorry you are having issues getting to your board. It is working as I have been there several times this week so you may need to clear your cookies and temp. Once you do, can you try this URL for the board:  www.ivillage.com/forums/forum/17410 Also, can you let me know what error messages you are getting?

Thanks!


Karla
Community ModeratoriVillage.com

iVillage Member
Registered: 08-31-2009
Mon, 10-22-2012 - 10:11am

What about the overabuandance of white-space?

How about the part where it used to tell us about the ones int he threads that we have read vs. the ones we hadn't read yet?

Why isn't it sorting the threads by the ones with the newest posts?

I know this is a transition thing, but it makes it very hard to read, find certain threads and posts, and keep track of what is going on on a board.  And it refuses to keep me logged in (I use a mac with firefox).

And where is my siggy?!?!?!




Photobucket

iVillage Member
Registered: 05-10-2012
Mon, 10-22-2012 - 5:32pm
I can not reply to the boards. Except here it would seem! I have logged out...gone thru ivillage home log in. What am I doing wrong?
iVillage Member
Registered: 05-10-2012
Mon, 10-22-2012 - 5:33pm
I can not reply to the boards. Except here it would seem! I have logged out...gone thru ivillage home log in. What am I doing wrong? Nor can I expand threads.
iVillage Member
Registered: 03-20-2001
Tue, 10-23-2012 - 9:36am

Hello CD Jessica. There are a few things that are really confusing.

1. When I post a reply to someone (quick or reg reply) it shows up that I replied to myself. Perhaps this post to you did the same thing..Anyway, I started having to put everyone's name in my reply so they know who I'm replying to.

 2. In the "view replies by/items per page" space: How does one get the newest to oldest and 50 itmes per page to stick? VERY difficult to find the new replies,,, I'll be reading or replying and all of a sudden it flips back to oldest to newest... annoying to say the least.

3. In the Attachment area:   Why can we now upload only 2 MB ? Wasn't like that before.

4.   Editing:  when we have edited our threads or posts etc it shows up on the board that it has been edited.  The last major change we had a couple yrs back eliminated that so that no one knew when the subject had been edited... that was nice.  Now we've stepped back to past,,,,  hope that changes

5.  Any word on the siggies.... and will the links iin the siggies work when we are able to use them again?

6.   When the cm's give the members links to the help board or to other helpful info, the are NOT working, so it's NOT helpful.  That is one thing that I would really suggest be checked out first.  How good is it that a link is supplied that doesn't  work?  go figure. 

7. PLEASE be more fortcoming on what's being done, what's been accomplished before we lost members en masse.  (seriously.... )   It would be nice if the cl's had some info to share on what's really going on and what's being worked on.

That's all ,,, Suzan (twig 04)

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Tue, 10-23-2012 - 11:15am

twig04 wrote:
<p>Hello CD Jessica. There are a few things that are really confusing. <br /><br />1. When I post a reply to someone (quick or reg reply) it shows up that I replied to myself. Perhaps this post to you did the same thing..Anyway, I started having to put everyone's name in my reply so they know who I'm replying to.<br /><br /> 2. In the "view replies by/items per page" space: How does one get the newest to oldest and 50 itmes per page to stick? VERY difficult to find the new replies,,, I'll be reading or replying and all of a sudden it flips back to oldest to newest... annoying to say the least.<br /><br />3. In the Attachment area:   Why can we now upload only 2 MB ? Wasn't like that before. <br /><br />4.   Editing:  when we have edited our threads or posts etc it shows up on the board that it has been edited.  The last major change we had a couple yrs back eliminated that so that no one knew when the subject had been edited... that was nice.  Now we've stepped back to past,,,,  hope that changes</p><p>5.  Any word on the siggies.... and will the links iin the siggies work when we are able to use them again?</p><p>6.   When the cm's give the members links to the help board or to other helpful info, the are NOT working, so it's NOT helpful.  That is one thing that I would really suggest be checked out first.  How good is it that a link is supplied that doesn't  work?  go figure. </p><p>7. PLEASE be more fortcoming on what's being done, what's been accomplished before we lost members en masse.  (seriously.... )   It would be nice if the cl's had some info to share on what's really going on and what's being worked on.</p><p>That's all ,,, Suzan (twig 04)</p>

Hi, Suzan

Thanks for your questions. I'll try to get to them one by one:

1. Replying to yourself -- 1 other CL has reported this, but I'm looking at this thread and I see that your post was in reply to me. Are you still seeing this? The tech team did look at this issue, and couldn't reproduce the problem. I have to admit, I can't see it happening either. I'm keeping an eye on it, though, since it's still happening. Can you PM me a few links to threads where you're seeing this? Thanks!

2. This is a known bug, and I have a ticket created for it.

3. We had to put some limits on uploads for now, until we understand the full impact on our new database. We'll be able to revisit this limit down the road. Sorry!

4. As admins, mods, and CLs, we think it's nice to see when a post has been edited. It makes it easier to spot trolls, for one. As long as everyone's playing by the rules, what's the harm in knowing that someone corrected a spelling error or added an update to their thread?

5. Signatures is on the list of fixes that the tech team is working on now. (See my update from last Friday here.

6. A lot of URLs weren't working over the past week, due to a bug related to the "Visitor (Not Verified)" statuses. However, as of last night, nearly all of those URLS started working. (See my update from last night here.)

7. I've been posting many updates of what the tech team is working on: Message Boards Fixes - Update and Message Board Update - 10/19/12. Also, I've started some threads on individual issues, as many members can't see replies. They are: Missing Message Boards, Error Pages/Visitor Not Verified, The Mobile Site-Fixes, IE Login, Replying and Viewing Replies-Fixes, and URL's Not Working? Read This. They're all here in this Help board, a great resource for information!

Thanks & let me know about that "in reply to" issue!

Smile

...keep going!

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Tue, 10-23-2012 - 11:18am

HthrWhtvr wrote:
I can not reply to the boards. Except here it would seem! I have logged out...gone thru ivillage home log in. What am I doing wrong? Nor can I expand threads.

Hi!

We have a major bug with Replies, but the good news is that it's now the #1 priority for our tech team. As I get updates from them, I'll post them in this thread: Replying and Viewing Replies.

Sorry! Thanks for hanging in there with us! 

...keep going!

iVillage Member
Registered: 03-20-2001
Tue, 10-23-2012 - 11:26am
When you just replied back to me it shows you replied to yourself. . . cdjessica Administrator Posts: 127 Registered: 07-13-2011 Send PM In reply to: cdjessica Re: Message Board Fixes - Updates A few minutes ago When you just replied to me I see it as you replied to yourself. Your reply here is from cd jessica in reply to cd jessica. Also when the reply, as opposed to quick reply, is used within the body of the text it shows stuff like: .

all throughout the text .... what is that? I'm thinking it's the code for spacing but why is it there ?

Pages