Message Board Fixes - Updates

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Message Board Fixes - Updates
159
Tue, 10-16-2012 - 12:52pm

Hi, everyone!

First, I want to say THANK YOU for all of your posts -- some issues we know about and are already working on; but you also brought some new bugs to our attention too. It's a big help to us to see these, and it helps me prioritize what needs to happen immediately, and what can come after that.

After we went live yesterday, thanks to you, the Community Leaders, and the Moderators, I was able to give a long list (Wink) of To-Dos to the tech team.

I'll use this thread to start reporting what our tech team is working on. I'll post a follow-up as things get fixed. 

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

3. Re-importing missing message boards: All of the June 2012 Playgroup; boards in the Current Debates, After School Activities, 2008 Playgroup Friends, 2009 Playgroup friends, and Wedding & Honeymoon Planning topics; and the Nurtured Heart Approach board in the Spirited & High Needs topic. I can't thank our members in these boards enough for your patience!

Additionally, you should start seeing some Avatars reappearing, as well as some Signatures.

Also, you'll notice that header copy is missing from the boards -- that will be reloaded in the next 24-36 hours.

As for the rest of the list, I'm sitting down with the project manager this afternoon to prioritize the next tasks for the team. I'll make features that are not working or missing the highest priority. 

I'll talk to you soon!

...keep going!

Pages

Avatar for vegiemama
Community Leader
Registered: 01-06-2000
Wed, 10-24-2012 - 6:26pm

Here's an example of a thread with the messed up replies, ie it looks like we're replying to ourselves instead of someone else.  http://www.ivillage.com/forums/pregnancy-parenting/school-learning/homeschooling/general-homeschooling-discussions/friday-homeschool-recess-1019  Particularly, the one where I start with "Deborah"...I replied to muddymessalonskee, not myself.  I see turtlemom looks like she's replying to herself when she's not, as well.

I've been either quoting the original person in my reply, or using their name, but sometimes I forget Embarassed


Sue
Homeschooling mom to DD15 & DS11

CL of Homeschooling, Signature Showcase, Ectopic Loss, and Fertility Charting

Avatar for elc11
Community Leader
Registered: 06-16-1998
Wed, 10-24-2012 - 5:28pm
Donna, I also get the "email address already taken" message when I try to edit my preferences for anything.
Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Wed, 10-24-2012 - 3:55pm

nawleansdarlin wrote:
<p>CM Donna,</p><p>I tried your suggestion and it almost works.  It was not checked when I went into my preferences so I checked it.  Then I went and responded to my roll call post and it showed up second on the list.  The post above it was posted on Friday by my cm.  It's better than nothing though.</p>

I'm sorry that didn't help! Can you show me the url? I'd like to take a look. Thank you!

 



Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Wed, 10-24-2012 - 2:06pm

CM Donna,

I tried your suggestion and it almost works.  It was not checked when I went into my preferences so I checked it.  Then I went and responded to my roll call post and it showed up second on the list.  The post above it was posted on Friday by my cm.  It's better than nothing though.

siggy line


 

Community Leader
Registered: 10-01-2010
Wed, 10-24-2012 - 1:54pm

Sadly, not for me - I did not get a notification of your response - just checking in often...

It's been up to 14 hours since a new post has been posted to a subscribed thread and no notification received.

I have all iVillage replies filtered into a specific folder in my email account, but I am also checking my Spam/Junk folder and no sign of a notification for any of my subscribed threads.

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Wed, 10-24-2012 - 1:13pm

witch_power wrote:
<p>I was able to add the subscribe notifications as well - but still not getting notifications - are you?</p>

Hi there,

Just wanted to let you know that I'm getting email notifications, but right now, they seem to be coming in about an hour after the post is made. (got notification of your post I'm responding to about five minutes ago)

My setting is for "immediate" but with all things going on right now, there's probably a bit of a delay. Wink

Avatar for cmbren
iVillage Member
Registered: 12-22-2000
Wed, 10-24-2012 - 1:05pm

bunny41 wrote:
Hello.....FYI...I STILL can not read any responses to posts ! I am running Apple Safari Browser....(if that means anything..lol ) Anybody having this problem ? If you respond..I will NOT be able to read it....unless u start a new thread..then I can rad it !!! Weird huh ??!!

Hi Bunny!

I know you can't read this right now, but I PM'd you the link and text to Jessica's newest post about a possible temporary solution to reading replies.
http://www.ivillage.com/forums/node/119782661

Fingers crossed it works for you!

iVillage Member
Registered: 07-09-2001
Wed, 10-24-2012 - 12:09pm

Donna, I'm getting the e-mail already taken message along with the one about my siggy being too long.  Can't change anything in preferences, either.





 




Community Leader
Registered: 10-01-2010
Wed, 10-24-2012 - 11:11am

I was able to add the subscribe notifications as well - but still not getting notifications - are you?

Community Leader
Registered: 07-26-1999
Wed, 10-24-2012 - 11:08am

witch_power wrote:
<p>Donna, I had the same problem as Withclarity - so I tried your tip. But still getting the email already taken message, so for me it would not work.</p>

I'm getting the same error message also.  I was able to add the subscribe notifications, but I can't change anything else because of the email already taken error.

Photobucket

Pages