Message Board Fixes - Updates

Avatar for cdjessica
iVillage Member
Registered: 07-13-2011
Message Board Fixes - Updates
159
Tue, 10-16-2012 - 12:52pm

Hi, everyone!

First, I want to say THANK YOU for all of your posts -- some issues we know about and are already working on; but you also brought some new bugs to our attention too. It's a big help to us to see these, and it helps me prioritize what needs to happen immediately, and what can come after that.

After we went live yesterday, thanks to you, the Community Leaders, and the Moderators, I was able to give a long list (Wink) of To-Dos to the tech team.

I'll use this thread to start reporting what our tech team is working on. I'll post a follow-up as things get fixed. 

Right now, this is what is being worked on:

1. Fixing Log In in IE

2. Re-importing missing user accounts (those "Visitor (Not Verified)" accounts), which is also related to the Error pages we get when we click on a thread.(What happens is this: when we click on a thread, the system needs to load all the info about that thread – the content, the settings, and the users attached to it. As the system searches frantically for the all the users participating in that thread, when it hits a missing user account, the page load fails.)

3. Re-importing missing message boards: All of the June 2012 Playgroup; boards in the Current Debates, After School Activities, 2008 Playgroup Friends, 2009 Playgroup friends, and Wedding & Honeymoon Planning topics; and the Nurtured Heart Approach board in the Spirited & High Needs topic. I can't thank our members in these boards enough for your patience!

Additionally, you should start seeing some Avatars reappearing, as well as some Signatures.

Also, you'll notice that header copy is missing from the boards -- that will be reloaded in the next 24-36 hours.

As for the rest of the list, I'm sitting down with the project manager this afternoon to prioritize the next tasks for the team. I'll make features that are not working or missing the highest priority. 

I'll talk to you soon!

...keep going!

Pages

Avatar for vegiemama
Community Leader
Registered: 01-06-2000
Sun, 10-21-2012 - 8:52am

nawleansdarlin wrote:
<p>I noticed that when I replied to a post that was not first it did not bounce up to the top of the list.  I don't know which threads I have read unless my name appears as the last person who replied.  </p>

I've noticed that too.  Right here on this board, even.  I replied to a thread and it remained 3rd down the list, under threads that had less recent replies.


Sue
Homeschooling mom to DD15 & DS11

CL of Homeschooling, Signature Showcase, Ectopic Loss, and Fertility Charting

Avatar for theresa_winger
iVillage Member
Registered: 06-23-2009
Sun, 10-21-2012 - 8:00am

My weight watcher's board hasn't worked all week.


Powered by CGISpy.com
iVillage Member
Registered: 05-12-2004
Sat, 10-20-2012 - 11:59pm

To be honest, there are somany issues here I'm going to go away for a few weeks. Perhaps in that time some serious work will be done to make this ready for use because right now it's just not worth teh effort to try and stumble through.

Avatar for nawleansdarlin
iVillage Member
Registered: 12-27-1999
Sat, 10-20-2012 - 11:47pm

I noticed that when I replied to a post that was not first it did not bounce up to the top of the list.  I don't know which threads I have read unless my name appears as the last person who replied.  

siggy line


 

Avatar for neverstopping
iVillage Member
Registered: 02-25-2000
Sat, 10-20-2012 - 10:11pm
As of today, Saturday, October 20th, 2012, I still cannot read any replies in either Chrome or Firefox. I can only read replies in IE and I don't like using IE! Yes, I have cleared cookies, defraged, ran a virus check and dumped all excess junk.

Photobucket

iVillage Member
Registered: 07-24-2005
Sat, 10-20-2012 - 9:12pm

And, in addition, it does not say community leader under my name...that got lost in the shuffle.


iVillage Member
Registered: 07-24-2005
Sat, 10-20-2012 - 9:04pm

nevermind...should have read through the entire thread...seems it worked for some and did not for most.  I can't do anything from Chrome.  I use to be able to make changes only through IE.

Now, Mozilla Fox goes and gets me a little excited because I can finally get in to make changes, but then I can't really...excitement dashed...hah


iVillage Member
Registered: 04-28-2009
Sat, 10-20-2012 - 4:32pm
I'm not sure how this is going to work. I am currently logged into an old account I used to have under ivillage.com but some time ago (can't say exactly when) the system wouldn't allow me to log into ivillage.com and forced me onto ivillage.ca (fair enough coming from Canada). However, now I have two accounts with the same user name. How will that be reconciled?
iVillage Member
Registered: 06-09-1999
Sat, 10-20-2012 - 12:36pm
Hello, I can't read any replies to any threads, so if this is something that has already been reported, I wouldn't know. First, I can't read any replies to any threads (including ones I've created myself). I can see that there are replies (how many there are) but when I load the thread, there is nothing there but the original post. Also, I also can only reply using Quick Reply. The regular reply link sends me to a page with the link to read the updated terms of service. Basically, the only way I can use the boards is to post a reply or a new discussion, but I can't continue to participate in the discussion because I can't read anything beyond the original post (including my own replies). If you need to contact me, please use my email address (ebryant4@yahoo.com), otherwise I won't know that you've answered my post. Thanks.


 

 

iVillage Member
Registered: 08-27-2012
Sat, 10-20-2012 - 12:00am

All my posts seem to still be from an unverified visitor and all the discussions I have started have turned into errors. How long until I'm fixed?

Siggy

Pages