Pantene Ad

Avatar for cmerin
Administrator
Registered: 01-20-2004
Pantene Ad
15
Fri, 03-01-2013 - 3:27pm

Hi Everyone —

There's currently a misbehaving Pantene ad; it has been reported.

Thanks!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Pages

iVillage Member
Registered: 01-03-2001
In reply to: cmerin
Fri, 03-01-2013 - 5:17pm

I assume you mean the one that snowed all over my page when I clicke on this thread?

iVillage Member
Registered: 05-08-2006
In reply to: cmerin
Fri, 03-01-2013 - 8:23pm
And although I don't get any ivillage ads on my iPad, I got that one....
iVillage Member
Registered: 12-15-2008
In reply to: cmerin
Sat, 03-02-2013 - 6:04pm

Well, it apparently hasn't been fixed yet because it just happened to me again when coming on here.


Powered by CGISpy.com
Community Leader
Registered: 07-16-2001
In reply to: cmerin
Sun, 03-03-2013 - 10:29pm
Reported, but obviously nothing was done. I just tried to sign in on my laptop for the first time in ages and when I hit the sign in button under quick links, the Pantene ad opened in a pop up. I tried 3-4 times and the same thing happened every time. The last time, it opened twice and froze the browser. Can the tech team not fix anything?
Avatar for elc11
Community Leader
Registered: 06-16-1998
In reply to: cmerin
Mon, 03-04-2013 - 2:33am

Its still misbehaving on Sunday night so I guess they didn't fix it before taking off for the weekend. In general the boards seem to be jumping a lot tonight. 

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Mon, 03-04-2013 - 9:30am

Hi everyone -

I've just inquired about the ad again, as I'm seeing it acting funky as well. I'm not sure what happened, but I'll update as soon as I hear. There is an X at the top right of the snow ad. I was able to close the ad before my screen froze, so if you can try that while we wait, that may help. :)

I also wanted to ad that the ads are not handled by the tech team, rather they are handled by the ads department.

Thanks,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 07-26-1999
In reply to: cmerin
Mon, 03-04-2013 - 10:06am
The ad wasn't even showing on my screen this morning except at the very top of the screen, but anything I clicked farther down the page this morning, including start a discussion or a thread already posted gave me a pop up pantene ad. I had to refresh the page for it to move to a new ad so I could use the links on the page.
Photobucket
Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
In reply to: cmdonnab
Mon, 03-04-2013 - 12:11pm

Hi..


I reported this ad and it is being worked on. Tech doesn't handle ads -- this is a type of ad that's conflicting with something in certain browsers/settings,  so it's something our ad department will be handling. I'll let you know when I hear back.

Thanks for your patience..

 



Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
In reply to: cmdonnab
Mon, 03-04-2013 - 4:35pm

Hi, Everyone..


The ad should be disappearing within the hour -- advertising is fixing it. Thank you for your patience!

Donna

 



iVillage Member
Registered: 04-01-2002
Mon, 03-04-2013 - 4:37pm

I have a regular who reported she couldn't post at all this morning because of this ad.  Everything she clicked brought the Pantene ad all over her whole page and she couldn't do anything.  

Pages