This is pathetic............................

iVillage Member
Registered: 03-20-2001
This is pathetic............................
14
Wed, 11-07-2012 - 4:15pm

Perhaps it's just me, but I really am at wits end.  I know the new launch has not been successful up to this point (IMHO ). I know the Tech Team is in NYC (I am truly sorry for all of you there without electric, water , homes etc).   Are all the CM's in NYC?  I don't mean to sound callous but I really wish that just one of the CM's could post something so that we know there is life on iVillage. I think it would be nice if we cl's had an "official" message that we could post on our boards (even better if the CM'S could post it directly on our board and on the home page)  about the actual state of things and what members can anticipate or not and when.  (It might also be a good idea if the team boards were working). For us to keep posting ".....have patience....."  is not something that can continue being said: members have no more patience, members are leaving iVillage. Members deserve to know what's going on and why in a formal statement. (Even Martha Stewart Corp sent em's to members explaining what was happening, their site and forums and subscriptions are again up and running by now).    I don't see anything on this help board that is new or helpful and haven't for quite a while.   

.....so as I said, I am at wits' end, and I'm betting I'm not the only one.   

 

    

Pages

iVillage Member
Registered: 04-01-2002
Sun, 11-11-2012 - 2:42pm

Just dittoing everything I am reading here.   In an update we were told we are getting new members since this "upgrade" happened.   Where?????   In random spot checking the boards it looks like ghost towns.   My regular boardies are livid.   We group email but it's not the same.   The consensus is that this was rolled out way before they were ready.  

This is what I am hearing from my board:

I beg to differ- go to the signature making for beginners board- no posts cept that tech update- go to the teachers lounge- someone saying they keep getting logged off- TTC - the cl is stepping down- Stay at home Moms- 3 posts this month- and the tech update.. the Feb 2013 expecting club ? Last post 8/30/12 ? Signature Showcase- dead...
I wonder if there is somewhere to find out exactly how many members there really are...
This is taken way to long !!!

Geez, I had to log in AGAIN and now I'm unauthorized to post. It's moving in the wrong direction for me. At first I didn't have any problems and now I can't do Jack. I'm so OVER it. And to be "yelled" at because their website doesn't work and they can't figure it out. UGH. I'm over being "patient with them"...I'm over "go the the help board"...I'm over "things are taking longer than expected".
 
I am in high hopes that this will be fixed ASAP.  

iVillage Member
Registered: 08-25-2005
Sun, 11-11-2012 - 11:23am
The CM's are all over the country, they work from home. So yeah, SOME of them were affected by Sandy, but not all of them. Not even close.
Photobucket
Avatar for hugss
iVillage Member
Registered: 09-25-2010
Fri, 11-09-2012 - 4:21pm

Hi Erin,
Sorry to hear you got hit with both storms :(
OK looks like q reply is working for me now

Thanks :)




Avatar for cmerin
Administrator
Registered: 01-20-2004
Fri, 11-09-2012 - 2:30pm
Hi Hugs, Unfortunately I'm playing catch up. I was hit with Sandy and just when I got my power and internet back, Athena hit us and I'm w/out power and internet again. On the iPhone, if you're not signed on, go to reply. It will force you to sign in. It may tell you you're not authorized, but once the page refreshes you'll be able to. Full reply is not working (at least for me) but quick reply does. You have to scroll down to the text box as it appears below the post. Please let me know if you need more help.

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 01-03-2001
Fri, 11-09-2012 - 1:37pm

Yep --- got it working and it was all due to you! Thanks!

Community Leader
Registered: 07-26-1999
Thu, 11-08-2012 - 3:18pm
Carol, I saw in the other thread you got it working, is that right? If not, double check my post about mobile working for me and see if those directions help.
Photobucket
iVillage Member
Registered: 01-03-2001
Thu, 11-08-2012 - 2:09pm

OK, iPad running IOS6

Using Safari, I now have a reply button (didn't before). It asks me to sign in (never did that before either) and then says add a new coment but there's no place to type... so while ti SAYS I can reply, I can't. But on any thread with more than one post, I can at least now read the rplies to the OP.

Using Terra v 2.0.1, I can now see replies to OPs in threads. Have reply buttons. CLick on reply --- it asks me to sign in (also new) but again, there is no post box when the "Add new COmmnet page comes up...

So I can read but I cannot write!

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 11-08-2012 - 1:38pm

iphone 5 & mini ipad,
Using safari for both .. can open boards on both, see replies but not able to post or reply
thanks :)




iVillage Member
Registered: 07-23-2012
Thu, 11-08-2012 - 1:31pm

Hugss,

Please let me know what cell phone you are using and what browser on it. My Galaxy S2 is able to get to the boards using FF on it. You can always reach me by email too if you need to and I will add all your concerns to the techs - relationshipscm@mail.ivillage

We appreciate everyone's patience on this, as like Donna said, our Techs are East Coasters and are dealing with so many difficulties right now.

Avatar for hugss
iVillage Member
Registered: 09-25-2010
Thu, 11-08-2012 - 12:13pm

But not all cell phones & ipads are working,
Regardless of the email you received ..




Pages