Picture Frustration

iVillage Member
Registered: 05-22-2007
Picture Frustration
3
Thu, 02-10-2011 - 9:47am

Alright, I'm getting pretty frustrated. I want to insert a picture, you know in that little square, on the msg boards. I thought I found the answer and I just needed to upload a avatar but I did and Its not working. I posted again today and I'm still getting that orange ivillage square and not my picture.

Photobucket
Avatar for cmerin
Administrator
Registered: 01-20-2004
Thu, 02-10-2011 - 10:02am

Hi there -

I believe you're talking about the avatar photo that shows to the left of your post (we had that as well on the old format). You need to log out of the boards and back in and the photo should update across the boards.

As for the notifications, I'm sorry you're not getting them any longer. Have you recently changed your email address or is it the same one you've had? And they are definitely not going into the spam folder?

Please let me know and I'll be happy to look into it further for you.


Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 05-22-2007
Thu, 02-10-2011 - 1:22pm
Thank you Erin! My pic is working. I guess I haven't been logged out since updating the avatar.

As for the emails, I'm still not getting them. I was just on the TTC boards (IVF Suport) and received notifications from that board but since I've starting posting on the Oct11 EC, I haven't received anything. I doubled checked the spam folder but still noting. Not sure what else to do. Any suggestions?
Photobucket
Avatar for cmerin
Administrator
Registered: 01-20-2004
Thu, 02-10-2011 - 1:33pm
No problem!

I'm going to look into the issue because I don't see off hand why you wouldn't be getting them. I'll definitely get back to you as soon as I have some ideas!

Erin
Community Technical Assistant | Community Moderator
iVillage.com