Seems like old times...

Avatar for elc11
Community Leader
Registered: 06-16-1998
Seems like old times...
4
Thu, 08-29-2013 - 8:28pm

and I don't mean the good old days. The banner ads are expanding and contracting which makes the boards jump a lot and load so slowly, just like in years past.  Add the new problems of "file not found" and other glitches, and its a nightmare. Last night I gave up in disgust, completely out of patience. Please ask the tech team to do something.

Community Leader
Registered: 07-26-1999
Fri, 08-30-2013 - 9:24am

I seond all of ELC's comments.  They were few and far between at the beginning of the week, but yesterday it was just painful.  I usually check the front page for new posts to look at, but since I"m getting February's new posts, it doesn't do me much good and I don't have the time to sit and hunt down new posts just to comment on.

Photobucket
Avatar for cmerin
Administrator
Registered: 01-20-2004
Fri, 08-30-2013 - 12:35pm

Hi Tracy -

Can you clear your cache and see if you're still seeing this? I'm not seeing old posts any longer.

Let me know if you're still seeing it after that.

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 07-26-1999
Tue, 09-03-2013 - 9:14am
Its helped for the moment Erin, but I guess we'll see how long it lasts. I know that i have cleared my history, cache and cookies several times since February.
Photobucket
Avatar for cmerin
Administrator
Registered: 01-20-2004
Tue, 09-03-2013 - 1:15pm
Thanks, Tracy. Let me know if you see it again (please note the time if you can) so I can send that to them and they can look up anything that happened around that time.

Erin
Community Technical Assistant | Community Moderator
iVillage.com