Signature...

iVillage Member
Registered: 09-14-2011
Signature...
16
Thu, 01-03-2013 - 9:26pm

Is it just me or is there still an issue with the signatures? I cannot get in to update mine. I can get to my preferences screen under Edit Profile, but then the page just gets stuck and asks me if I want to recover it....I always have to close out and reopen a new screen. I cannot edit my signature at all?

 

If there is a mod that is able to edit it for me I would just like to add this ticket to the bottom:

<a href="http://lilypie.com/"><img src="http://lbdf.lilypie.com/SpZ8m6.png" width="400" height="80" border="0" alt="Lilypie Pregnancy tickers" /></a>

 


Thanks,
Christina

Daisypath Anniversary tickers

Lilypie Pregnancy tickers

Pages

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: mrscc52
Fri, 01-04-2013 - 11:21am

Hi Christina,

I'm not familiar with that error. Some members do have an issue with signatures, but they'll get an error message about an email in use or another option being incorrect. What browser are you using?

I did go in and add your ticker to the bottom. Congratulations! :)

Thank you,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Community Leader
Registered: 01-03-2004
Sun, 01-06-2013 - 10:13am

I am not able to post a signature. I've tried a dozen times and every time I get the error message "wisdomtooth2020@yahoo.com" in use. How do I work around this or can I? I am very frustrated with trying to post a signature.

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Mon, 01-07-2013 - 12:02pm

Hi,

That's a known issue. The only work around for that is to change your email address. With gmail, you can have multiple email accounts with one name (for example, I could have erin@gmail.com or er.in@gmail.com, or e.r.i.n@gmail.com)—and have them all come into the one account. Google doesn't see them as different accounts.

Other email services are trickier, but another option would be to POP the email address into your current account temporarily while waiting for a fix.

With yahoo, you can create a new email address to use on here, and have it POP into your current email box. This way you won't have to check multiple boxes.

Here are the instructions for doing that in yahoo: http://help.yahoo.com/kb/index?page=content&y=PROD_MAIL_ML&locale=en_US&id=SLN3527&impressions=true

Please let me know if you need more help!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 01-03-2001
In reply to: thatyank
Mon, 01-07-2013 - 12:11pm

This is all well and good --- I already have Yahoo reading all my mail --- but really, my current iVillage registered email is associated with me as a CL. Changing the acoount means I'm no longer identified as such, right? So what is the work-around for this? I mean, after all, it's been a few months now and I still can't access my preferences to change ANYTHING (including my email --- beleive me, I tried!) because of that dratted "email taken" message, to say nothing of the character limitation which apparenlty was NOT removed from my siganture (mine still dies at cl of " ),

Have they not yet determined WHY we are all no longer coupled with our own emails?



CL for "

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Mon, 01-07-2013 - 1:14pm

Hi Carol -

Your email address has nothing to do with your CL status. :) You can change it to whatever you'd like it to be, just be sure to let your mod know. However, in this situation, you're just changing the email address on the account—your CM would still have your preferred address for her needs.

You can change your email address here: http://www.ivillage.com/account/info - it's unrelated to the preferences on the boards so you should have no problem accessing it.

I want to clarify—you don't have to keep your address changed for long. Just long enough to make your changes. Then you can change it back if you wish.

The issue is from when we all had cl- names and it is on the list to be fixed.

HTH!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 03-20-2001
In reply to: mrscc52
Tue, 01-08-2013 - 9:17am
CM Erin, that happens to me also when I use IE. It just gets stuck... When I use Firefox then I can get into the siggie box, and I can delete the old code (the purple siggie you see) and then I can paste the new code in there ,,, I can save it and I'll see the new siggie in the siggie box, but when I get to the boards, it is the same old purple siggie.. just doesn't save.
Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Tue, 01-08-2013 - 10:35am

Suzan, give me code and I'll see I plop it in if it will save.

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for xxxs
Community Leader
Registered: 01-25-2010
In reply to: xxxs
Tue, 01-08-2013 - 2:13pm

Google has privacy and security issues.  For many in some of the sections the privacy is important as there are data miners who capture what is posted on forums and re-post elsewhere.   That is why any discription of yourself,family,or any identifying items need to be left off.

dragowoman

Avatar for xxxs
Community Leader
Registered: 01-25-2010
In reply to: xxxs
Tue, 01-08-2013 - 2:35pm

 Another problem is the inability to cut and paste.  I use Firefox

dragowoman

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Tue, 01-08-2013 - 3:09pm

Hi -

I'm not sure I'm following your Google post—was that to me or someone else?

As for cut and paste, can you explain what's happening when you're trying to do that? I'm not having any issue with that. Is it happening in a specific spot?

Thanks,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Pages