Today's Update: November 16

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Today's Update: November 16
6
Fri, 11-16-2012 - 3:29pm

Hi, Everyone..

My update is reallllly minimal, but I did want to come let you know, even if it's only a one-issue/one-sentence kind of thing -- because the one thing is a pretty big deal!

You've probably felt the slowness this afternoon. In short, our mammoth db of 15 years of data is a space hog. It's so big, it's causing the periodic slowness. I don't have good tech-speak to share on what exactly they're doing, but they are working on the server to see how it can be permanently rectified. It is *the top priority* for fixes to our boards; once this problem is fixed, they will then work on the next item on the list.

On that note...have a good weekend!
Donna

 



Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Mon, 11-19-2012 - 8:45am

Awesome!! Love to hear that!!

janx7 wrote:
<p>I'm happy to report that my log-in issues on Firefox are fixed!  I only had to try twice this morning.  YIPPEE Did I tell you how much I don't like using Safari on my PC????  <br /><br />And this morning, new posts are now popping right to the top of the board.  SWEET!  No more searching through the pages for new threads.  THANK YOU, THANK YOU, from my  heart to my tippy toes for all the hard work and effort to get things working again! </p>

 



Avatar for janx7
iVillage Member
Registered: 11-26-2001
Mon, 11-19-2012 - 8:24am

I'm happy to report that my log-in issues on Firefox are fixed!  I only had to try twice this morning.  YIPPEE Did I tell you how much I don't like using Safari on my PC???? 

And this morning, new posts are now popping right to the top of the board.  SWEET!  No more searching through the pages for new threads.  THANK YOU, THANK YOU, from my  heart to my tippy toes for all the hard work and effort to get things working again! 

 

iVillage Member
Registered: 03-20-2001
Sun, 11-18-2012 - 11:08am
Thank you for the info /update Donna, will convey that info to my boardies :O)
Avatar for vegiemama
Community Leader
Registered: 01-06-2000
Sat, 11-17-2012 - 1:00am

I'll be glad when they have this fix "fixed".  iVillage is just soooooooooo slooooooooowwwww.  


Sue
Homeschooling mom to DD15 & DS11

CL of Homeschooling, Signature Showcase, Ectopic Loss, and Fertility Charting

Avatar for cmdonnab
iVillage Member
Registered: 04-27-2000
Fri, 11-16-2012 - 4:11pm

Hi, Janet

I'm sorry -- ironically, the speed is one reason we moved the boards in-house. Until we imported all our data over, we were faster than on our prior set-up, but then once it was all here, that changed. However, it is temporary, though I know that doesn't help much right now.

Once it is resolved, they'll move on to the log-in issue and other things. As soon as I have more info to share, I will.

Have a good weekend,

Donna

 



Avatar for emty_nstr
Community Leader
Registered: 05-25-1999
Fri, 11-16-2012 - 3:46pm

For me the slow thing has been going on for years. Nothing else is slow just iVillage...but yes it is even worse now, I use IE and Chrome don't matter...

Today when I came in to post I had to log in again, I did, I then clicked on a reply and it made me log in again, when I was done with the reply I went to read another post and had to log in again......

It has been a month and I have been thinking that things were going to be getting better but the slipping and sliding and popups are really so very annoying.

I probably won't come back in for a few days because it makes me mad at my computer and that is not where the the problem is....it is really hard to keep thinking that things will get better....