Update please

Avatar for wClarity
Community Leader
Registered: 11-04-2012
Update please
3
Tue, 02-11-2014 - 6:42pm

I dropped by to see if there was a response to my post inquiring why the tech team was not addressing the have-to-edit-twice issue. I posted it the other day and had to post it twice, the first time being told something 'forum could not be found'.  The second time, it said it posted...yet I don't see it. 

Perhaps I should have just taken the hint and thrown in the towel long ago, but people do still make their way to the EAS board...and so I feel the need to hang in there to lend support.  Yet, I don't feel as though there is any attempt on ivillage's end to support me by fixing the issues.  I mean, I've been asking about the edit problem for some time now and am always assured that it's been directed to the technical support team.

In the famous words of Tweety Pie  "what tech team...I don't see a tech team."

Clarity

I tried posting this 4 times...this will be my last try as well as my last request for support.

Community Leader,

Ending an Affair Support Board

Avatar for cmerin
Administrator
Registered: 01-20-2004
Wed, 02-12-2014 - 12:52pm

Hi Clarity,

Please check your email! I sent you one the other day. Let me know if you don't see it.

Thanks!

Erin
Community Technical Assistant | Community Moderator
iVillage.com

Avatar for wClarity
Community Leader
Registered: 11-04-2012
Wed, 02-12-2014 - 9:05pm

Hi Erin

Your response through PM never came through.

Clarity

Community Leader,

Ending an Affair Support Board

Avatar for cmerin
Administrator
Registered: 01-20-2004
In reply to: cmerin
Thu, 02-13-2014 - 11:51am

Hi! I just sent you a PM - but I originally sent you an email-email. I'm guessing you didn't get it though. When you get the PM, just let me know and I'll copy/paste the email into the PM. :)

Thanks!
-Erin

Erin
Community Technical Assistant | Community Moderator
iVillage.com