High Tech flirting thread ?

iVillage Member
Registered: 08-30-2002
High Tech flirting thread ?
8
Thu, 03-31-2011 - 11:28am

Am I the only one that can't get into this thread? When I try, all I get is the header, no link or content. Can't move through to see other posts.



iVillage Member
Registered: 11-04-2010
Thu, 03-31-2011 - 11:54am
I can see the whole thing and it has all the buttons to reply.
iVillage Member
Registered: 08-30-2002
Thu, 03-31-2011 - 11:59am

How weird. I was able to get the second page, but not the first page or article, just now. I'm interested, since I have a kid. I guess I'll try again later.



iVillage Member
Registered: 04-07-2002
Thu, 03-31-2011 - 1:09pm

I had the same problem yesterday - I'm going to try again & if it's still a problem, then I'll report it to our CM.

 nwtreehugger  

iVillage Member
Registered: 02-05-2011
Thu, 03-31-2011 - 2:37pm
The thread works ok for me. I think ivillage links a lot of stuff in each page. Sometimes my browser hangs, and I need to click refresh.
iVillage Member
Registered: 03-18-2000
Thu, 03-31-2011 - 4:02pm
I'm using a new version of Windows & posting on iV is a pain so I'm using Foxfire. BTW I can't read that post either except when I use Firefox. I've had this problem before in my previous version of Windows. It's sporatic. Hope you're able to read this........

High-Tech Flirting Turns Explicit, Altering Young Lives

One day last winter Margarite posed naked before her bathroom mirror, held up her cellphone and took a picture. Then she sent the full-length frontal photo to Isaiah, her new boyfriend.

Both were in eighth grade.

They broke up soon after. A few weeks later, Isaiah forwarded the photo to another eighth-grade girl, once a friend of Margarite’s. Around 11 o’clock at night, that girl slapped a text message on it............

http://www.nytimes.com/2011/03/27/us/27sexting.html?ref=homepage&src=mv&pagewanted=all

 


Photobucket&nbs

iVillage Member
Registered: 03-18-2003
Thu, 03-31-2011 - 6:17pm

Hi libraone & all --

Just a note that there seemed to be some extraneous Microsoft formatting code in the High Tech flirting thread that was causing some issues on the page. Our team is looking into this, but in the meantime we've removed the extra code and the thread should be displaying normally now. Please let us know if you have any continued problems.

It's a great discussion and something I worry about myself as a parent -- looking forward to keeping the conversation going.

Thanks!

Caryn D. Stein
Director of Community, iVillage.com | Contact Us
iVillage Member
Registered: 03-18-2000
Fri, 04-01-2011 - 9:42am
Many thanks for the fix! :)

 


Photobucket&nbs

iVillage Member
Registered: 04-07-2002
Fri, 04-01-2011 - 12:43pm
Thanks for the quick response!!

 nwtreehugger