Problems when on Guest Networks = Connecting, Sending, Receiving

Avatar for sweettartnacho
iVillage Member
Registered: 01-18-2006
Problems when on Guest Networks = Connecting, Sending, Receiving
3
Fri, 11-16-2012 - 4:18pm

Ok - had issues on TWO different guest networks.

I have a MacBook Pro up to date, the usual Applemail, etc.  

1-On one guest network I have no problems internet surfing - BUT I can NOT send, nor receive email!  :(

2-On a different guest network, I can not get on at all!    All the folks w/Windows based puters can, but I can not.

ANY ideas the problems?    Thanks!

Avatar for khatru1
iVillage Member
Registered: 06-07-2004

For the email issue, I would agree it is a setting on the guest network that is blocking the ports that your email program is trying to use. If your email provider has web based access, you could trying using it that way.

As for not being able to connect to the other guest network at all, what exactly does it do or not do or what kind of message(s) do you see?

Avatar for CMEvelyn
iVillage Member
Registered: 05-29-2012

Hi Sweettartnacho,

I'm no expert, especially with Macs, but it sounds like it could be something in the settings of the guest network that's blocking you. Though, network issues are so common it could be anything. The only suggestion I have is, if your computer has remembered the network, to remove it and then try connecting again. Other than that, I would contact Apple and see what they say.

Sorry I couldn't be more help; maybe someone else will chime in here. I wish you luck!

Avatar for sweettartnacho
iVillage Member
Registered: 01-18-2006

PS - I should also say that when I go to my home (or many other guest networks) at other times when not at one of THESE guest networks, my email works fine.