Replying to posts

Avatar for cajunharmony
iVillage Member
Registered: 02-28-2001
Replying to posts
2
Sat, 01-12-2013 - 1:12pm

Good morning everyone. I hope this finds you all doing well, safe and sound.

As you know, iVillage has undergone some changes in its board formats in the last few months.  One of the problems that I have discovered, and that just aggravates the daylights out of me is that when a reply is made to a post, under this new protocol, this no longer causes the post to "float" to the top of the board where we can see it.  I'm having to go back two and three pages every time I log on to make sure that I haven't missed a post that is not showing up on the opening page.  I posted a response to Kaydee just this morning where that very thing happened.  I have written to the community mods about this several times and right now, feel like my concern is falling on deaf ears.  SOOO, I'm attempting to rectify this situation all on my own and here's my idea.  It's not the best solution but at least it will let our members know that there are new responses.

When you respond to a post on the board, go ahead and respond to the original thread.  THEN, (and I know this is a pain in the neck, but it's the best I can come up with), start a NEW topic and let us know that you have responded to (thread's title and original poster) so that we can hunt it down and respond.  Yes, I know it's a pain in the kiester, but I just can't seem to come up with anything better.  I'm hoping and praying this is something they are working on fixing, so this is the best solution I can come up with for now.  The thought of missing an important post or response upsets me so badly and worries me greatly, so let's all work together to make sure our old members and NEW members who so desperately need to hear from us will not feel like they've been "left out in the cold" or that this board doesn't respond in a timely manner.  Thank you, thank you, thank you all for your caring spirit, kind words, helpful and hopeful hearts, and wonderful responses.  Hopefully this nasty little flaw will be addressed and SOON. Until then, help me make this "fix" work for our members, lurkers and newbies.  If you have any questions or concerns, post 'em.  I'll pass them on to the "powers that be".  Hugs to all, and know that I am desktop chewing frustrated over this.

Mama Harmony

Community Leader
Registered: 10-22-2001
Tue, 01-15-2013 - 10:33am

I finally am signed in after three attempts...:(...

So many problems...

It's hard enough to reply to a post but then when you cannot find it or we don't know if anyone has responded it is just so frustrating...It said I had a new pm but then "Poof" that was gone, like some of my replies...when I tried responding to a pm it says two different messages at the top one in red and one in green.

Absolutely confusing to this ole timer can't imagine how someone new is doing...

Makes me sad, I feel so dis-connected.

Hopefully everything will be fixed soon!

This is not the "Great" change I think any of us were expecting or promised...:(...

Thanks for letting me vent a little...I worry I will miss something to...

Lorie

Nightangel
iVillage Member
Registered: 07-23-2012
Tue, 01-15-2013 - 7:10pm

Lori,

I will add this to the tech tickets. Are you only trying on one browser or have you tried it on others?